Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Nvidia driver kills my KDE

  1. #1

    Default Nvidia driver kills my KDE

    Hello
    I have opensuse 11.1
    I want to install my nvidia 8400gs driver.
    I go to this page: es.opensuse.org/NVIDIA - openSUSE
    Then I install it, but when I restart the computer...... I got only terminal.
    No KDE
    I didnot know what to do. I am new in Linux
    I reinstall my Suse again. Then I try install my nvidia driver again, and... the same
    No KDE, only terminal
    I try something like init 5, or startx,
    but nothing helping
    Ok, I insatalled opensuse again. Now I have opensuse and KDE, but I dont want to try again installing nvidiA DRIVER again. Please for helping

  2. #2
    Join Date
    Apr 2009
    Location
    Washington (the state)
    Posts
    53

    Default Re: Nvidia driver kills my KDE

    It's a lot easier for people to help you if you keep one thread going. That way they can see what you've already tried. You're going to get the same advice repeatedly by starting new threads about the same topic. You never answered the questions I had for you in your other thread about this, and here you are asking again in a new one.

  3. #3
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Nvidia driver kills my KDE

    Have you tried adding the Nvidia repo and installing through Yast?
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  4. #4

    Default Re: Nvidia driver kills my KDE

    No, I didnot
    Is that diferent then NVIDIA - openSUSE ???

  5. #5

    Default Re: Nvidia driver kills my KDE

    Quote Originally Posted by herderofyaks View Post
    It's a lot easier for people to help you if you keep one thread going. That way they can see what you've already tried. You're going to get the same advice repeatedly by starting new threads about the same topic. You never answered the questions I had for you in your other thread about this, and here you are asking again in a new one.
    I am sorry if I repeated sime thread
    Ask me whatever and I will try to answare you.
    Thank you for helping

  6. #6
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: Nvidia driver kills my KDE

    Yes it's different, easier and as far as I know, it's recommended.

    1) Start "Yast"
    2) Start "Software Repositories"
    3) Click "Add"
    4) Select "Community Repositories"
    5) Click "Next"
    6) Select "Nvidia Repository"
    7) Click "OK"
    8) "Import"
    9) Click "OK"
    10) Start Software Management"
    11) Type "nvidia" in the search box
    12) Driver should be preselected, click Accept
    13) Reboot

    This is the extent of my knowledge.
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  7. #7
    Join Date
    Apr 2009
    Location
    Washington (the state)
    Posts
    53

    Default Re: Nvidia driver kills my KDE

    Are you updating everything after you install openSUSE? That may make a difference. If you are still at the point where you have done a fresh install and have not yet tried installing the drivers, I would recommend a full system update. Then try installing the drivers through the previously mentioned methods (repos or 1-click). If that does not work, attempt a manual install.

    To do a manual install, you will want to follow the directions located here.

    Basically, you download the driver file from the Nvidia website, log out of KDE and go to runlevel 3. Then you run the script which will prompt you through the rest of the process. Try this and see if it makes any difference for you. If you continue to have problems, then we will continue troubleshooting.

    To markcynt:
    We have tried that process, as well as the 1-Click install, and he continues to have the same problem. That was why I was recommending he not start several new threads about the same issue. If you have any further suggestions beyond a manual install, I'm sure we would both be happy to hear them.

  8. #8

    Default Re: Nvidia driver kills my KDE

    Thank you very much
    I will try now
    Just tell me what I have to do, if restarting the PC, I get only terminal

  9. #9
    Join Date
    Apr 2009
    Location
    Washington (the state)
    Posts
    53

    Default Re: Nvidia driver kills my KDE

    Ok, now I'm a little confused at this point. Just to make I am caught up here, I know you have tried the 1-click install. Have you tried the repository install as markcynt suggested? I was under the impression that you had, but it looks like you are saying you haven't. You should try that before doing a manual install (the method I just described in my last post). Otherwise, continue on with the manual install and see if that works for you.

  10. #10
    Join Date
    Apr 2009
    Location
    Washington (the state)
    Posts
    53

    Default Re: Nvidia driver kills my KDE

    Have you had any luck getting this working?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •