Results 1 to 7 of 7

Thread: Browsing History shows up in "Search Bar"

  1. #1

    Default Browsing History shows up in "Search Bar"

    I'm using Opensuse 11.0 with KDE 3.5

    When I Open the main menu and use the Search Bar on the top, it will return my browsing history, even if I clear out my Private Data using firefox.

    It bothered me because it showed my bank's name/website and I don't want any of that information to be available.

    Please assist in removing my browsing history COMPLETELY, because obviously firefox's "Clear Private Data" doesn't do the trick!

    Thank you!

  2. #2
    Join Date
    Jun 2008
    Location
    Taiwan
    Posts
    150

    Default Re: Browsing History shows up in "Search Bar"

    You can try to use Shareaholic add-on of firefox but i am not sure whether it can clear all information completely.
    Refer to the following post to install and use it.
    Bryan technical world: A powerful Firefox add-on Shareaholic
    Regards,
    Bryan Yu
    http://lifestory.moqin.com/

  3. #3

    Default Re: Browsing History shows up in "Search Bar"

    I am not sure if it is a firefoxes awsomebar issue - I use it and I do not remember getting the history in KDE's search. Sounds more like a beagle / kerry issue to me - do you have that installed?

    If you want to disable awsome / smart location bar either install "configuration mania" add-on and use it or have a look here.

    Notice that if you use the "smart location bar" - it will work always if you have a bookmark for that address - see the Note from here, e.g. if your bank homepage is available in your bookmarks it will autocomplete from the location bar - though using "configuration mania" you can enable the autocomplete only for the history items.

    Good luck.

  4. #4

    Default Re: Browsing History shows up in "Search Bar"

    I do have beagle/kerry installed. I have actually cleared the beagle history as it loads up in the task bar. I've come to the point where I've disabled it.

    But the searches still show up!

  5. #5

    Default Re: Browsing History shows up in "Search Bar"

    I remember 10.3 had also a beagle-firefox package - maybe 11 has it too? Do you have it installed? There are also kde*-beagle packages.

    Do you actually use kerry/beagle - uninstall them?

    See here how to delete the beagle history.

    Please note that I am only guessing here since I do not use this packages...

    Did you read the links I gave you in the other thread?

  6. #6

    Default Re: Browsing History shows up in "Search Bar"

    Ghost, I will be trying all of the methods you've posted about when I get home from work. Thank you very much! I will let you know of my findings.

  7. #7

    Default Re: Browsing History shows up in "Search Bar"

    I have the same problem!!

    Using Opensuse 11.

    How do I clear the history for beagle?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •