Results 1 to 2 of 2

Thread: Can't schedule DarGUI

  1. #1
    Join Date
    Sep 2008
    Location
    Slovenia
    Posts
    335

    Default Can't schedule DarGUI

    Hi there.I want to do automated backups with dargui 0.5.1 on my suse 11.1, kde 4.3, but unfortunately the option of scheduling in dargui is gray (not available). I did a bit of googling and found out, that it needs cron deamon installed on system for that option to be available. But I already have cron deamon installed and running
    Code:
     ps -e |grep cron
     3853 ?        00:00:00 cron
    So there must be something else I am missing. Thanks for your help.

  2. #2
    buchaille NNTP User

    Default Re: Can't schedule DarGUI

    DarGUI tests for cron using the command
    crontab -l

    enter this command in a terminal and if you get the response
    no crontab for <username> then you have identified the problem.

    To fix it, create an empty file by typing
    echo > tempfile

    then enter
    crontab tempfile

    Next time you start DarGUI you should find that the "Run regularily" option is available

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •