Results 1 to 4 of 4

Thread: Evolution won't authenticate since changing my MS password

  1. #1

    Default Evolution won't authenticate since changing my MS password

    At my place of work we have to use MS Exchange without IMAP, which forces me to use Evolution. Recently, as per requirements, I had to change my password, and now I simply can't authenticate with Evolution. The account itself is OK (I can use MS Outlook Web Access), but I'd much rather have evolution.

    here's what I've done so far:

    evolution -- force-shutdown
    rm -rf $HOME/.evolution/exchange
    rm -rf $HOME/.evolution/mail/exchange

    but with no effect - I just get error messages. In fact, the command "evolution -c mail" produces:

    ** (evolution:9474): WARNING **: Unexpected kerberos error -1765328164
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    e-data-server-ui-Message: Unable to find password(s) in keyring (Keyring reports: No matching results)
    e-data-server-ui-Message: Key file does not have group 'Passwords-Exchange'

    How can I get Evolution to work with my new password?

    Thanks,
    -A.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: Evolution won't authenticate since changing my MS password

    Quote Originally Posted by AussieGuy
    At my place of work we have to use MS Exchange without IMAP, which
    forces me to use Evolution. Recently, as per requirements, I had to
    change my password, and now I simply can't authenticate with Evolution.
    The account itself is OK (I can use MS Outlook Web Access), but I'd much
    rather have evolution.

    here's what I've done so far:

    evolution -- force-shutdown
    rm -rf $HOME/.evolution/exchange
    rm -rf $HOME/.evolution/mail/exchange

    but with no effect - I just get error messages. In fact, the command
    "evolution -c mail" produces:

    ** (evolution:9474): WARNING **: Unexpected kerberos error -1765328164
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB
    to enable).
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB
    to enable).
    e-data-server-ui-Message: Unable to find password(s) in keyring
    (Keyring reports: No matching results)
    e-data-server-ui-Message: Key file does not have group
    'Passwords-Exchange'

    How can I get Evolution to work with my new password?

    Thanks,
    -A.
    Hi
    It's stored in the keyring, so you need to start the manager
    (press alt+F2 and enter seahorse) and change there;

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.2 Milestone 5 (i586) Kernel 2.6.31-rc5-git3-2-desktop
    up 1:47, 2 users, load average: 0.11, 0.11, 0.09
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


  3. #3

    Default Re: Evolution won't authenticate since changing my MS passwo

    Thanks, but "seahorse" doesn't seem to exist on my system - at least, not under that name.

    cheers,
    -A.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,814
    Blog Entries
    15

    Default Re: Evolution won't authenticate since changing my MS password

    Quote Originally Posted by AussieGuy
    Thanks, but "seahorse" doesn't seem to exist on my system - at least,
    not under that name.

    cheers,
    -A.
    Hi
    Ok, you not running 11.1? gnome-keyring-manager then....

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.2 Milestone 5 (i586) Kernel 2.6.31-rc5-git3-2-desktop
    up 2:06, 2 users, load average: 0.05, 0.03, 0.04
    ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •