Results 1 to 3 of 3

Thread: Kernel 2.6.27.25 vulnerable to Exploit?

  1. #1
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Exclamation Kernel 2.6.27.25 vulnerable to Exploit?

    Good evening.
    Here's my question to you technicians: I've heard and read that there exists a vulnerability in ALL linux kernels of version type 2.4 and 2.6 since 2001, which was just discovered LAST WEEK. To be more specific, we are talking about the exploit wunderbar_emporium.

    As anounced on several sources throughout the web, kernel updates should be released somewhere around next week.

    Did you already anounce this critical issue somewhere?
    CHECK OUT THESE GitHub PROJECTS!

    https://secupwn.github.io/Android-IMSI-Catcher-Detector/
    https://github.com/SecUpwN/Spotify-AdKiller

  2. #2
    goldie NNTP User

    Default Re: Kernel 2.6.27.25 vulnerable to Exploit?

    > Did you already anounce this critical issue somewhere?

    it is not in the SUSE *summary* issued on 11 Aug 09...i guess because
    it was not SOLVED until the 13th, via a patch to the kernel source
    committed by Linus, see
    http://git.kernel.org/?p=linux/kerne...9e8945cf0f1b98

    and, it was not just a SUSE problem...the critical issue was announced
    to the world...read it there....when it is rolled into SUSE you will
    know that when the Updater asks to install a new kernel..

    if you want to be more involved than that i'd think it wise to join a
    SUSE mail-list or two...the how to do that is included in the
    mentioned summary...or maybe a kernel mail list..

    --
    goldie

  3. #3
    Join Date
    Jan 2009
    Location
    PARADISE
    Posts
    929

    Default Re: Kernel 2.6.27.25 vulnerable to Exploit?

    Thanks for clarifying.
    I heard about it from a friend who even tested the mentioned exploit on the most recent OpenSuse build. Also I read about it on heise security.
    CHECK OUT THESE GitHub PROJECTS!

    https://secupwn.github.io/Android-IMSI-Catcher-Detector/
    https://github.com/SecUpwN/Spotify-AdKiller

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •