Results 1 to 4 of 4

Thread: Opera can not interact with flashplayer

  1. #1

    Default Opera can not interact with flashplayer

    Hello people.
    I have been searching for a long time now and i cant find the solutions.
    Google is polluted with opera+flash = doesnt work but most solutions are just to update opera and this is not the case.

    I am running openSUSE 11.1 and i have made a recent update.
    Since then i have 2 major problems, that i wasnt able to fix myself.
    The one for this thread is with opera.

    When i load a webpage with flash stuff i cant clic on it.
    I cant start or pause videos on youtube but i am able to see it. If the video autostart, then i can see the video but not pause it or maximice it.
    This is not only with youtube, but with all kind of flash.
    It seems like opera isnt sending the mouse clics to the flashplayer.

    Firefox3 does work correctly.
    Also i had this problem with the latest opera 9.6 and i have now updated to the beta 10.0 which behaves exactly the same.

    Any clue?

  2. #2

    Default Re: Opera can not interact with flashplayer

    I'm actually using Opera 9.64 and flash works perfectly off the bat. You didn't provide much detail but this is how I remember installing everything.

    For Opera, I used the openSUSE repository and as for flash, PackMan is used.


    I haven't tried 10 but 9 works for me.

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,356

    Default Re: Opera can not interact with flashplayer

    I am also using Opera 9.64 at this moment. I downloaded Flash from the Adobe site and it works just fine.

  4. #4

    Default Re: Opera can not interact with flashplayer

    I know that opera+flash works.
    I had it working for long time.
    But something ist broken now and i dont know how to find out what.
    I wont reinstall!

    I have flashplayer 10.0.32.18 from the suse's updates repository and opera 10.00.4537 from the opera's website, and previously had opera 9.64.

    It is not that "it doesnt work", its just the mouse clics which are not being sended to the flashplayer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •