Results 1 to 3 of 3

Thread: Can't shutdown after configuring the session manager

  1. #1

    Default Can't shutdown after configuring the session manager

    I use:
    OpenSuse 11.1 with KDE.

    I wish:
    no session restoring on login and no confirmation dialog on logout – i.e. OpenSuse should never ask me, if I click on “shutdown” and always start with new session.

    I do:
    So, in “System Settings” -> “Advanced”-Tab -> “Session Manager” I choose follow options:

    General:
    NO Confirm Logout
    NO Offer shutdown option

    On Login:
    YES Start with an empty session

    Default shutdown option:
    YES Turn off computer
    (finally, it goes disabled)

    The problem is:
    Now I can't shutdown my computer by clicking the “Shutdown” in main menu. I can click it hundred times – nothing happens. Could anybody explain me, why???

    As an experiment:
    If I choose “YES Confirm Logout” and click the “Shutdown”, I will see the confirmation dialog, but with only one option - “Logout”...

    P.S. Please don't advise me to use “shutdown -h now”. I know this command. But I will use only the nice KDE UI.

  2. #2

    Default Re: Can't shutdown after configuring the session manager

    i have same problem in opensuse 11.3 . only command can powerff computer

  3. #3
    upscope NNTP User

    Default Re: Can't shutdown after configuring the session manager

    luke liu wrote:

    >
    > i have same problem in opensuse 11.3 . only

    command can powerff computer
    >

    See bug at:
    http://bugzilla.novell.com/show_bug.cgi?id=619754

    --
    Russ
    openSUSE 11.3 (2.6.34-12-desktop) | Platform
    Version 4.4.4 (KDE 4.4.4) "release 2" | Intel
    DX48BT2 motherboard | 4 GB | GeForce 8400GS |
    1TB (1) & 320 Int. (2) | 1TB & 120 GB Ext.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •