Results 1 to 3 of 3

Thread: KDE 4.3.0 Suse 11.1 - Password Auth on Screen Saver will not

  1. #1

    Default KDE 4.3.0 Suse 11.1 - Password Auth on Screen Saver will not

    Hi All,

    I'm using Suse 11.1 with the KDE 4.3.0 upgrade. When I upgraded, however, I now have to enter my password every time I move the mouse to stop the screen blanker. I think I've turned if off in my user preferences, but is there any other place I need to ensure it's turned "off" before I enter this one as a bug?

    Thanks!

    Mike Doerner

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: KDE 4.3.0 Suse 11.1 - Password Auth on Screen Saver will not

    mdoerner adjusted his/her AFDB on Saturday 15 Aug 2009 21:16 to write:

    >
    > Hi All,
    >
    > I'm using Suse 11.1 with the KDE 4.3.0 upgrade. When I upgraded,
    > however, I now have to enter my password every time I move the mouse to
    > stop the screen blanker. I think I've turned if off in my user
    > preferences, but is there any other place I need to ensure it's turned
    > "off" before I enter this one as a bug?
    >
    > Thanks!
    >
    > Mike Doerner
    >
    >


    Have a look in the Personal Settings ( desktop Settings ) and in the
    Advanced tab there is the power options make sure there is nothing in there.

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  3. #3

    Default Re: KDE 4.3.0 Suse 11.1 - Password Auth on Screen Saver will

    Thanks, I think I found the culprit. Under Advanced Power Settings, editing the "Performance" profile option "When the system is idle for more than (15m) [Lockscreen]" was the option. I've changed it to "Do Nothing" so we'll see here soon.....thanks for the tip.

    KDE guys: How about ONE location for locking the screen with the screensaver??!?? Hmmm?

    Mike Doerner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •