Results 1 to 2 of 2

Thread: newbie can't print

  1. #1

    Default newbie can't print

    Folks --

    The machine is an openSUSE 11.1, upgraded thru all releases since 10.1 (but this is the first time that a printer was connected). The printer is an HP1100, connected @ LPT1. The os finds the printer properly, seems to be setup correctly, but the test page does not get printed. At line 121 in the error log, says:

    "'E [10/Aug/2009:09:28:33 -0500] [Job 4] CUPSToOmni: Fatal error: unable to load "libHP_LaserJet_1100.so", g_module_error returns "libHP_LaserJet_1100.so: cannot open shared object file: No such file or directory"',

    At /usr/lib/ghostscript/Omni are two links and the shared lib that it seems to be unable to find.

    Definitely beyond my newbie Linux skills ...

    Thanks in advance for your help.

    Jon

    jmayer@usfamily.net

  2. #2
    Camalen NNTP User

    Default Re: newbie can't print

    reddawg315 wrote:

    > The machine is an openSUSE 11.1, upgraded thru all releases since 10.1
    > (but this is the first time that a printer was connected). The printer
    > is an HP1100, connected @ LPT1. The os finds the printer properly,
    > seems to be setup correctly, but the test page does not get printed. At
    > line 121 in the error log, says:
    >
    > "'E [10/Aug/2009:09:28:33 -0500] [Job 4] CUPSToOmni: Fatal error:
    > unable to load "libHP_LaserJet_1100.so", g_module_error returns
    > "libHP_LaserJet_1100.so: cannot open shared object file: No such file or
    > directory"',
    >
    > At /usr/lib/ghostscript/Omni are two links and the shared lib that it
    > seems to be unable to find.


    Better use the HPLIP driver instead the Omni one.

    You can run "hp-toolbox" to setup the printer.

    Greetings,

    --
    Camalen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •