Results 1 to 2 of 2

Thread: SuSe 11.1 & Elisa Media Center

  1. #1
    atlanticcity NNTP User

    Default SuSe 11.1 & Elisa Media Center

    Hallo, habe folgendes Problem beim Start von Elisa Media Center unter Open SuSe 11.1.

    atlanticcity@linux-hbzs:~> su
    Passwort:
    linux-hbzs:/home/atlanticcity # elisa
    Launcher core version: 0.5.37
    /usr/lib/python2.6/site-packages/twisted/internet/_sslverify.py:4: DeprecationWa rning: the md5 module is deprecated; use hashlib instead
    import itertools, md5
    Current core version: 0.5.37
    WARN MainThread plugin_registry Aug 15 13:38:37 plugin elisa- plugin-coherence has the following unmet dependencies: Twisted>=2.5.0 (elisa/cor e/plugin_registry.py:357)
    WARN MainThread plugin_registry Aug 15 13:38:37 plugin Cohere nce has the following unmet dependencies: Twisted>=2.5.0 (elisa/core/plugin_regi stry.py:357)
    /usr/lib/python2.6/site-packages/twisted/python/filepath.py:12: DeprecationWarni ng: the sha module is deprecated; use the hashlib module instead
    import sha

    ERROR: Caught a segmentation fault while loading plugin file:
    /usr/lib/gstreamer-0.10/libgstpython.so

    Please either:
    - remove it and restart.
    - run with --gst-disable-segtrap and debug.
    Fatal Python error: Can't initialize module pgm.
    Abgebrochen
    linux-hbzs:/home/atlanticcity #



    Da ich Linux anfnger bin weis ich hier nicht mehr weiter!?

    Ich habe das Elisa Media Center direkt von der Website mit der 1 Click Option Installiert.
    Bitte um eure Hilfe.
    Vielen Dank

  2. #2
    Join Date
    Jul 2009
    Location
    Cyberspace
    Posts
    321

    Default Re: SuSe 11.1 & Elisa Media Center

    For those who don't understand German, like myself, here is the Google translation.

    Hello, have the following problem at the start of Elisa Media Center Open SuSe 11.1.

    atlantic city @ hbzs-linux: ~> su
    Password:
    hbzs-linux: / home / atlantic city # elisa
    Launcher core Version: 0.5.37
    / usr/lib/python2.6/site-packages/twisted/internet/_sslverify.py: 4: DeprecationWa rning: the md5 module is deprecated, instead use hashlib
    import itertools, md5
    Current core Version: 0.5.37
    WARN main thread plugin_registry Aug 15 13:38:37 plugin elisa-plugin-coherence has the following unmet dependencies: twisted> = 2.5.0 (elisa / cor e / plugin_registry.py: 357)
    WARN main thread plugin_registry Aug 15 13:38:37 plugin Cohere nce has the following unmet dependencies: twisted> = 2.5.0 (elisa / core / plugin_regi stry.py: 357)
    / usr/lib/python2.6/site-packages/twisted/python/filepath.py: 12: DeprecationWarni ng: the sha module is deprecated, use the module instead hashlib
    import sha

    ERROR: Caught a segmentation fault while loading plugin file:
    / usr/lib/gstreamer-0.10/libgstpython.so

    Please either:
    - Remove it and restart.
    - Run with - gst-disable-debug and segtrap.
    Fatal Python error: Can not initialize module pgm.
    Canceled
    hbzs-linux: / home / atlantic city #



    Since I am a Linux beginner I do not know anymore?

    I have the Elisa Media Center directly from the website with the 1 Click Install option.
    Asking for your help.
    Thank you very much
    Once you install a modem, the government can look into your computer and watch everything you do! That's why every night before I go to bed, I turn the monitor to the wall.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •