Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: hmm sorry for the questions!

  1. #1

    Default hmm sorry for the questions!

    right ive loaded POSIX and installed the ATI 64 bit driver..

    i opened up terminal and typed in aticonfig --initial

    it confirms and then i press restart..

    when it loads it doesnt seemed to of worked and when i open firefox its like all juddery because of the display drivers not being there


    ...any ideas?

    sorry for the questions... just trying to learn something new =]

  2. #2

    Default Re: hmm sorry for the questions!

    Also does anyone know where the AMD CCC:LE config is?


  3. #3
    Join Date
    Jul 2009
    Location
    Cyberspace
    Posts
    321

    Default Re: hmm sorry for the questions!

    I don't use ATI cards, I have always been Nvidia. If I understand you let me take a guess. When I ran Nvidia-Settings in Konsole I had to do it as root in order for it to save when I rebooted. Are you doing this as root?
    Once you install a modem, the government can look into your computer and watch everything you do! That's why every night before I go to bed, I turn the monitor to the wall.

  4. #4
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: hmm sorry for the questions!

    Parka2k adjusted his/her AFDB on Friday 14 Aug 2009 20:56 to write:

    >
    > Also does anyone know where the AMD CCC:LE config is?
    >
    >
    >
    >


    Just open a terminal while in KDE/Gnome and you enter:

    amdcccle

    exactly as it is and the GUI config will open up.

    However it sounds like you have not got the drivers installed if the screen
    is jerky, see what happens when you run the amdccle command.

    HTH


    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  5. #5

    Default Re: hmm sorry for the questions!

    yup... i did it from root. i can manage to get the catalyst control center up but it seems like that opengl isnt using the ATI drivers, i dont know how to set this up.

    i tried installing the RPM from ati aswell as the automatic configuration. still no luck, maybe its just firefox thats playing up??

    i also wanted like the desktop effects but it keeps saying check my x configuration aswell... soo im stumped really.

  6. #6

    Default Re: hmm sorry for the questions!

    plus... every so often now it keeps locking my screen for no reason :S i mean i would fully format it again and do the same process but it would probably do the same...

  7. #7

    Default Re: hmm sorry for the questions!

    I installed it off the opensuse KDE live cd, would it of been better if i did it on the installation DVD?

  8. #8
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: hmm sorry for the questions!

    Parka2k adjusted his/her AFDB on Friday 14 Aug 2009 21:56 to write:

    >
    > yup... i did it from root. i can manage to get the catalyst control
    > center up but it seems like that opengl isnt using the ATI drivers, i
    > dont know how to set this up.


    You need to run amdcccle as the user while in KDE/Gnome?wm of choice, this
    is so it can write specific choices for your login, settings made as root
    will only affect root.



    >
    > i tried installing the RPM from ati aswell as the automatic
    > configuration. still no luck, maybe its just firefox thats playing up??
    >


    Nope still sounds as if you are not using the right drivers, have a look in
    your /etc/xorg.conf you should see something like:

    Section "Device"
    Identifier "aticonfig-Device[0]-0"
    Driver "fglrx"
    BusID "PCI:1:0:0"
    EndSection

    The fglrx shows you are using the ATI driver, anything else like radeon,
    radeonhd or vesa means that the driver is not being used.

    Also at the end there should be:

    Section "Extensions"
    Option "Composite" "on"
    EndSection

    This is what turns compositing on and is needed for the effects, however if
    the fglrx is not loaded you will probably be using xrender to render the
    graphics which is CPU bound and therefore slooooow.

    > i also wanted like the desktop effects but it keeps saying check my x
    > configuration aswell... soo im stumped really.
    >
    >



    have a look in /usr/share/ati and see what the fglrx-install log says, take
    no notice if it says anything at the bottom about changing directory and
    running the install.sh that does not mean anything and can make things
    worse.

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  9. #9
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: hmm sorry for the questions!

    Parka2k adjusted his/her AFDB on Friday 14 Aug 2009 22:16 to write:

    >
    > I installed it off the opensuse KDE live cd, would it of been better if
    > i did it on the installation DVD?
    >
    >


    What exactly is your hardware please?

    I should have asked in my previous post.

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  10. #10

    Default Re: hmm sorry for the questions!

    Quote Originally Posted by baskitcaise View Post
    Parka2k adjusted his/her AFDB on Friday 14 Aug 2009 22:16 to write:

    >
    > I installed it off the opensuse KDE live cd, would it of been better if
    > i did it on the installation DVD?
    >
    >


    What exactly is your hardware please?

    I should have asked in my previous post.

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

    it is a laptop..
    specs are;
    AMD Turion x2 2.1 ghz
    3 gb of RAM
    ATI 3450 HD (mobile guessing but its not under the mobile section of ATI)
    Blu-Ray ROM DVD RW combi
    Altec lansing speakers

    if this is any help >.<

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •