trying to get the Software Updater Applet to work right on a new install I managed to break the software installer in Yast2 here are two screen caps of the error message. one of the packages I package I updated was yast2-qt-pkg. I hope this can be fixed without a reinstall.