Results 1 to 3 of 3

Thread: Wireless connection time outs and disconnects when idle

  1. #1
    Join Date
    Aug 2008
    Location
    Little Exuma, Bahamas
    Posts
    731

    Question Wireless connection time outs and disconnects when idle

    I've just reloaded my PC from scratch (badly overdue ), and it's mostly working well, however now the wireless adapter (intel 4965) disconnects every time the computer is idle for long. I have to reconnect manually.. not a critical problem but very, very annoying. Is this a new power saving feature I'm not aware of? Any idea how to keep the PC on line?
    MS user 1988-2008, Linux user 1998-present, openSUSE user since 2004
    (The first computer I used had a punch card reader)

  2. #2
    Join Date
    Apr 2009
    Location
    Chile
    Posts
    9

    Default Re: Wireless connection time outs and disconnects when idle

    Same error here! But in my case the only way to enable it again is bu reboot ._.

    Anyone with an explanation?
    -- Powered by OpenSUSE 11.2 --

  3. #3
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    3,240

    Default Re: Wireless connection time outs and disconnects when idle

    Don't know if it's your case, but in Yast > Network devices, when configuring a wireless card the advanced options allow you to disable the power-saving feature. It fixed disconnect problems in a laptop for me running oS11.0.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •