Results 1 to 3 of 3

Thread: Flash player makes buzzing noises

  1. #1
    GullibleJones NNTP User

    Default Flash player makes buzzing noises

    Weird problem here, seems to have surfaced after the latest update to Flash plugin... When an embedded Flash video first starts, I find that it usually makes a very loud buzzing noise before sound starts playing as it is supposed to. The buzz wouldn't be an issue, except that it can be quite deafening.

    Has anyone seen (or rather, heard) this? And is there any fix? FWIW I'm not able to replicate this on any other distribution.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Flash player makes buzzing noises

    Yes, this is widely reported. It happens to me odd times. Not sure what the solution is though.
    Try removing libflashsupport
    see if that helps:
    Flash Player Problems - openSUSE Forums
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    GullibleJones NNTP User

    Default Re: Flash player makes buzzing noises

    Fixed by putting this in /etc/asound.conf:

    Code:
    pcm.pulse {
        type pulse
    }
    ctl.pulse {
        type pulse
    }
    pcm.!default {
        type pulse
    }
    ctl.!default {
        type pulse
    }

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •