Results 1 to 6 of 6

Thread: faster boot now

  1. #1
    Join Date
    Nov 2008
    Location
    Hamburg
    Posts
    237

    Default faster boot now

    Because of mkinitrd error "missing /etc/scsi_id.conf"
    I did as root:
    Code:
    echo 'vendor="ATA",options=-p 0x80' >>/etc/scsi_id.conf
    cd /boot && mv initrd-2.* initrd_sic 
    mkinitrd
    Now openSUSE factory seems to boot faster. Or due to recently upgraded packages, I don't know....

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: faster boot now

    It does boot a lot faster, even without updates.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jun 2008
    Location
    Cleveland, TN USA
    Posts
    412

    Default Re: faster boot now

    Knurpht wrote:

    >
    > It does boot a lot faster, even without updates.
    >
    >


    Did you do the same thing as the OP? If so then maybe it should be
    reported that way it will boot even faster out of the box
    --
    "We must plan for freedom, and not only for security, if for no other
    reason than only freedom can make security more secure." Karl Popper

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: faster boot now

    Had not done that, although I'd seen the error. Since I boot from SSD it's already fast as lightning.

    Issued the commands, they are not correct
    echo 'vendor="ATA",options=-p 0x80' >>/etc/scsi_id.conf
    cd /boot && mv initrd-2.* initrd_sic
    mkinitrd
    should be:
    echo 'vendor="ATA",options=-p 0x80' >>/etc/scsi_id.config
    cd /boot && mv initrd-2.* initrd_sic
    mkinitrd


    Will now reboot and report back.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: faster boot now

    Boots OK, not faster than before, still very fast:
    from GRUB to full desktop with autologin: 37 secs
    from GRUB out of suspend : 23 secs.
    The error disappeared, when invoking mkinitrd, so I'll stick to this.

    Goodnight
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6
    Join Date
    Nov 2008
    Location
    Hamburg
    Posts
    237

    Thumbs up Failed NUMA - How to optimize config?

    Since a few days I get as first message when booting:
    "Failed to get NUMA ....."

    I know "NUMA" to be special processor features my old intel centrino doesn't has.

    Is there any config I do miss that fastens my boot process?
    Is there a mkinitrd config to tell not to search for NUMA?

    For all the better:
    Are such config decissions been made at install time of openSUSE-11.2?
    (I came to factory through a dist-upgrade from 11.1 via "zypper dup")

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •