Results 1 to 7 of 7

Thread: Please help me switch off this dreadful sound

  1. #1
    Join Date
    Aug 2009
    Location
    St-Petersburg, Russia
    Posts
    22

    Question Please help me switch off this dreadful sound

    I'm using OpenSuse (11, if I've remembered correctly). But every loading or unloading time I need to switch off my speakers because otherwise I get a dreadful sound. I've viewed GUI configurators but haven't found an option that could switch off all the system sounds. Please help me to find this option that could disable all system sounds.

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Please help me switch off this dreadful sound

    Ilya81 adjusted his/her AFDB on Saturday 15 Aug 2009 17:06 to write:

    >
    > I'm using OpenSuse (11, if I've remembered correctly). But every loading
    > or unloading time I need to switch off my speakers because otherwise I
    > get a dreadful sound. I've viewed GUI configurators but haven't found
    > an option that could switch off all the system sounds. Please help me to
    > find this option that could disable all system sounds.
    >
    >


    In the personal settings ( cannot remember how it is called in 11 ) turn of
    "Notifications" or just disable the specific login/startup sound from within
    either window manager settings or kde desktop notifications ( both in said
    personal settings dialogue )

    HTH

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  3. #3
    Join Date
    Aug 2009
    Location
    St-Petersburg, Russia
    Posts
    22

    Default Re: Please help me switch off this dreadful sound

    Can I ask to explain it more detailed? Because I've not understand where is the dialog. Is there such dialog in the Yast configurator or somewhere other?

  4. #4
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,549
    Blog Entries
    37

    Default Re: Please help me switch off this dreadful sound

    Quote Originally Posted by Ilya81 View Post
    I'm using OpenSuse (11, if I've remembered correctly). But every loading or unloading time I need to switch off my speakers because otherwise I get a dreadful sound. I've viewed GUI configurators but haven't found an option that could switch off all the system sounds. Please help me to find this option that could disable all system sounds.
    I probably do not know the answer, in part because I may not be using the same desktop ... but thats just the thing. I am reluctant to get involved in this thread, and the same is probably for many , because you did not say which desktop you are using. It makes a difference. A BIG difference.

    Are you using KDE3? KDE4? If KDE4, what version? Gnome? xfce? IceWM? LXDE ? Enlightenment? ... Anyway, as noted, I do not think I can help, but you might help others help you by providing an indication as to what desktop.

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,549
    Blog Entries
    37

    Default Re: Please help me switch off this dreadful sound

    Quote Originally Posted by Ilya81 View Post
    I'm using OpenSuse (11, if I've remembered correctly).
    Also, you need to be more precise as to the openSUSE version.

  6. #6
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Please help me switch off this dreadful sound

    Ilya81 adjusted his/her AFDB on Saturday 15 Aug 2009 19:26 to write:

    >
    > Can I ask to explain it more detailed? Because I've not understand where
    > is the dialog. Is there such dialog in the Yast configurator or
    > somewhere other?
    >
    >


    Well it all depends on the desktop you are using, in KDE4.3 it is called
    Personal Settings/Desktop Settings, in KDE3 I cannot remember, it should be
    either in the root of the menu or maybe in the Utilities>desktop> part of
    the menu, as you do not provide any info I cannot help any better than that.

    If you are using gnoma or other desktop then I don`t know.

    HTH
    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  7. #7
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default Re: Please help me switch off this dreadful sound

    [QUOTE=Ilya81;2026498]I'm using OpenSuse (11, if I've remembered correctly). But every loading or unloading time I need to switch off my speakers because otherwise I get a dreadful sound. QUOTE]

    I know that guitar chord isn't very inspiring but aren't you over-reacting?
    Günter

    Desk: Leap 42.2, KDE 5, Intel i3, 8Gb, Kingston 64Gb SSD, 2 SATA.
    Lap: Thinkpad T430, Tumbleweed, Intel i5, 8Gb, SSD.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •