Results 1 to 2 of 2

Thread: Adaptec U320 29320LPE

  1. #1
    Thaswer NNTP User

    Default Adaptec U320 29320LPE

    Hi all,

    I'm having problems with the 29320LPE controller. Running a backup (went well for half a year) crashes now after some time.

    Log:

    Aug 11 04:13:04 triangel kernel: scsi 0:0:4:1: Attempting to queue an ABORT message:CDB: 0x0 0x0 0x0 0x0 0x0 0x0
    Aug 11 04:13:04 triangel kernel: scsi0: At time of recovery, card was not paused
    Aug 11 04:13:04 triangel kernel: >>>>>>>>>>>>>>>>>> Dump Card State Begins <<<<<<<<<<<<<<<<<
    Aug 11 04:13:04 triangel kernel: scsi0: Dumping Card State at program address 0x20 Mode 0x22
    Aug 11 04:13:04 triangel kernel: Card was paused
    Aug 11 04:13:04 triangel kernel: INTSTAT[0x0] SELOID[0x4] SELID[0x40] HS_MAILBOX[0x0]
    Aug 11 04:13:04 triangel kernel: INTCTL[0x80]SWTMINTMASK) SEQINTSTAT[0x0] SAVED_MODE[0x11]

    ... etc

    OS is Opensuse 11.0, server is a Fujitsu primergy TX200S4f.

    Fujitsu changed the controller and the terminator without success. They assume that a specific driver is needed.

    Do you have any idea where to find one?

    Thanks,
    Thomas Weiner

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: Adaptec U320 29320LPE

    If 11.0 isn't findin the card, look at Adaptec - Adaptec SCSI Card 29320LPE for a 10.X driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •