Results 1 to 2 of 2

Thread: iSeries 5250 install

  1. #1
    jlcarreiro NNTP User

    Default iSeries 5250 install

    Hi, I'm trying to install the iSeriesAccess-5.4.0-1.6.i386.rpm but it is telling me I need the following:
    Details:
    Subprocess failed. Error: RPM failed: error: Failed dependencies:
    libodbcinst.so.1 is needed by iSeriesAccess-5.4.0-1.6.i386
    libodbc.so.1 is needed by iSeriesAccess-5.4.0-1.6.i386
    libXm.so.3 is needed by iSeriesAccess-5.4.0-1.6.i386
    I can't seem to find these anywhere. Where can I find the rpm to install them?
    p.s. I'm a newbie..
    Joe C.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,326
    Blog Entries
    15

    Default Re: iSeries 5250 install

    Quote Originally Posted by jlcarreiro
    Hi, I'm trying to install the iSeriesAccess-5.4.0-1.6.i386.rpm but it is
    telling me I need the following:
    Details:
    Subprocess failed. Error: RPM failed: error: Failed dependencies:
    libodbcinst.so.1 is needed by iSeriesAccess-5.4.0-1.6.i386
    libodbc.so.1 is needed by iSeriesAccess-5.4.0-1.6.i386
    libXm.so.3 is needed by iSeriesAccess-5.4.0-1.6.i386
    I can't seem to find these anywhere. Where can I find the rpm to
    install them?
    p.s. I'm a newbie..
    Joe C.
    Hi
    unixODBC and openmotif22-libs should sort that out. Sounds like they
    are missing from the "Requires" of the rpm if it installs....

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.25-0.1-default
    up 6 days 3:17, 2 users, load average: 0.23, 0.11, 0.04
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •