Results 1 to 2 of 2

Thread: audio record under pulse

  1. #1
    Konradberinger NNTP User

    Default audio record under pulse

    Hi,

    for me are to much selection possibilities in pulse + audio more than frustration!!

    Basic audio is running fine but i find, without a lot of bla/bla, never exact description where and how to adjust.

    Why there is no example of running setting??

    running 11.1 with gnome.

    konrad

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: audio record under pulse

    I run openSUSE-11.1 KDE-3.5.10. I don't touch pulse when it comes to recording audio.

    When I test my mic, I typically use a simple arecord command. ie something like
    arecord -d 10 myrecording.wav
    or
    arecord -d 10 -f cd secondrecording.wav
    where "-d 10" sets a 10 second recording. I then play back the recording with xine or mplayer or xmms (or any audio playback program).

    The benefit of such a simple test, is there is no other software in between, where there could a problem with the software (as opposed to the hardware configuration, or the mixer configuration).

    One could also look at the alsa web site page: SoundcardTesting - AlsaProject where it provides an example, stating
    The simple way of recording-test is to use arecord. Run arecord like:
    Code:
    % arecord -vv -fdat foo.wav
    where -vv option means the verbose output just like aplay, -fdat means 48kHz, 2-channel, 16bit format, and the sound is recorded in the file foo.wav. It shows a VU-peak meter, so you will see usually what is being recorded. Push Ctrl-C to quit the recording; otherwise it'll continue endlessly. After finishing the recording, try to play back the file via aplay again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •