Results 1 to 5 of 5

Thread: gnome apps seem broken in kde4.3

  1. #1

    Default gnome apps seem broken in kde4.3

    They look good, and the theme matches nicely... but pull-down menus don't work on my gnome apps. Of course, I pretty much only use one gnome app, but this is annoying.

    Anybody have a clue?

  2. #2

    Default Re: gnome apps seem broken in kde4.3

    seems to be a problem with the oxygen theme.

  3. #3
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    88

    Default Re: gnome apps seem broken in kde4.3

    Quote Originally Posted by incognito9 View Post
    seems to be a problem with the oxygen theme.
    How can I verify if oxygen is really the issue for me? How to change to another theme?

  4. #4

    Default Re: gnome apps seem broken in kde4.3

    I actually changed the theme of the only app that mattered to me -- Firefox.

    Other gnome apps still don't seem to work right for me, but I can live with Firefox not matching so I decided to move on.

  5. #5

    Default Re: gnome apps seem broken in kde4.3

    I seem to be having this same issue again in opensuse 11.2 -- only this time changing the theme and uninstalling the oxygen package didn't help.

    Anyone have any thoughts? Pull-down menus and right-click don't function. Also, the menu for noscript doesn't work.

    Very annoying.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •