Results 1 to 3 of 3

Thread: KDE 4.3 and Virtualbox 3.0.2

  1. #1
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default KDE 4.3 and Virtualbox 3.0.2

    Installed 4.3 the other day and like it a lot, much that has improved on 4.2.4 (sound works much better, for some reason). But there's a video problem with Virtualbox running XP: when started (and I run VB in seamless mode usually, but similar problems occur whenver it's not maximised) the screen background around the Windows application is solid black for what seems an eternity (well, about 30 seconds) before everything returns to normal. It seems impossible to switch out of seamless mode, the XP desktop gets corrupted (no window decorations etc).
    Has anyone else experienced similar problems? All was fine with Virtualbox under KDE 4.2.4.

  2. #2
    Niclas Ekstedt NNTP User

    Default Re: KDE 4.3 and Virtualbox 3.0.2

    gminnerup,

    Just to let you know that VB 3.0.4 has been released and it has some X11 fixes
    concerning KDE and seamless mode. You can get it from www.virtualbox.org


    --
    _________________________________________
    Niclas Ekstedt, CNA/CNE/CNS/CLS
    Systems Engineer
    Atea Sverige AB


  3. #3
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default Re: KDE 4.3 and Virtualbox 3.0.2

    Thanks, Niclas, will try that! Of course VB does remind me of the update every time I start it but I didn't realise it had these relevant fixes in it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •