Results 1 to 6 of 6

Thread: Hibernating not working KDE4.3

  1. #1
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    43

    Default Hibernating not working KDE4.3

    After upgrading from 4.2.3 to 4.3, hibernating to disk en ram on my Gigabyte GA-81915P Duo doen't function anymore. Shutdowns still works normally. Can I correct this?

  2. #2

    Default Re: Hibernating not working KDE4.3

    I have the same problem. I've discovered that Lithium (the little battery icon on your panel) can get my system to hibernate when I right click on it and choose "hibernate".

    Sort of strange that this should work but the main panel's "Suspend to disk" does not for me.

  3. #3
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,021

    Default Re: Hibernating not working KDE4.3

    Funny, this. Hibernate works fine on my ASUS P5K board now, for the first time ever in Linux. Even Suspend to RAM seems to be fine but the jury's still out on that one because it has always worked but unreliably. Can't understand why people seem to regard Hibernation as for laptops only, I love the ability to return to precisely the same desktop, applications, docs etc and not consume any power at all in the meantime.
    It isn't fast, but then again no slower than a cold boot, and saves a lot of clicking...

  4. #4
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    43

    Default Re: Hibernating not working KDE4.3

    Other than in Ubuntu and Mandriva, hibernating worked flawless. It was one of the reasons for switching. I really hope they can fix this in the next release. If not, I might stick to 4.2.

  5. #5

    Default Re: Hibernating not working KDE4.3

    I think the issue for me might be that I seem to have more than one power manager running in KDE4.3

    I upgraded my 11.0 system to 4.3, and somehow wound up with kpowersave and lithium both running in the tray (and maybe something else running in the background?)

    Can someone familiar with this stuff tell me which processes for power management ought to be running in a healthy KDE4.3 system?

  6. #6
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    43

    Default Re: Hibernating not working KDE4.3

    Well I do feel a bit ashamed.
    After restarting the powerdeamon for laptops everything is back to normal. And I'm very happy with it. I use it almost every time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •