Results 1 to 2 of 2

Thread: opensuse 11.1 (Gnome) totally LOST it !!!!!

  1. #1
    Join Date
    Aug 2009

    Default opensuse 11.1 (Gnome) totally LOST it !!!!!

    Dear all,

    Can you please help me here??

    first i found that the windows border (close,max, min) is gone for all windows when i open them.

    When i start the Gnome terminal its Total white can see anything.

    When i start system monitor its totally white cant see anything.

    Then i found a solution on the ubunto forums that says (run: metacity --replace) which i did , and got my window border back with the system monitor and terminal working.

    but now:

    i can't switch one desktop effects, even though its enabled to advanced profile but its not working.

    When i start the opensuse, it comes with windows without any borders or effect and can't be moved even and even (alt+right click) are not working for the windowsm but when i run (metacity --replace) its ok.

    also i found that i can't enable the cube unless i enable GLX in compiz.

    But when i chooseglx to be enabled the tick comes for seconds then it goes automatically.

    also i tried reinstalling compiz, but with no luck nothign changed.

    any body has any idea.


  2. #2
    Join Date
    Jun 2008
    Groningen, Netherlands
    Blog Entries

    Default Re: opensuse 11.1 (Gnome) totally LOST it !!!!!

    Looks like the Window Decorations plugin in compiz is not working. Did you also install emerald? Since it works once in a while your video-driver should be ok.
    Please take a look at:
    Compiz Fusion - openSUSE

    Good luck
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts