Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: nvidia drivers

  1. #1

    Default nvidia drivers

    I have recently installed SUSE 11.1, and am trying to install the nvidia drivers.
    I tried to add the repository as follows:

    Protocol: HTTP
    Server Name: : download.nvidia.com
    Directory on Server: /opensuse/11.1

    When I hit next, I receive the following error:

    Download (curl) error for 'http://download.nvidia.com/opensuse/11.1/repo/repoindex.xml':
    Error code:
    Error message: Couldn't resolve host 'download.nvidia.com'

    Any ideas?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    392

    Default Re: nvidia drivers

    In Yast Software Management choose Configuration from menu bar. Then choose Repositories, click the Add button and choose Community Repos from the list.
    Nvidia is in there just waiting to be picked.
    Last edited by peteh100; 09-Aug-2009 at 11:30. Reason: correct spelling
    Pete

  3. #3

    Default Re: nvidia drivers

    When I try that, I receive the helpful message:
    "Error
    Adding repository NVIDIA Repository failed"

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: nvidia drivers

    Start the Software Installer, ignore errors, Pick Configuration, Repositories, and remove the faulty Nvidia repository. Now, click Add, Community..., pick Nvidia repo from list, OK, OK, OK. Back in Software installer the proper packages should be preselected for you.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5

    Default Re: nvidia drivers

    I did remove the bad repository. I just tried it again. Same result.

    Thanks

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: nvidia drivers

    Do this if haven't already:
    Disable IPv6 - openSUSE Forums

    Try again. Sometimes there can be downtime on the nvidia repo IIRC.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    zares NNTP User

    Default Re: nvidia drivers

    Hello there ! Try with this repo

    Index of /update/11.1

    See u !

  8. #8

    Default Re: nvidia drivers

    Thanks caf4926. That worked.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: nvidia drivers

    Quote Originally Posted by urisk1323 View Post
    Thanks caf4926. That worked.
    Good to know.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    wobf58 NNTP User

    Default Re: nvidia drivers

    Quote Originally Posted by Knurpht View Post
    Start the Software Installer, ignore errors, Pick Configuration, Repositories, and remove the faulty Nvidia repository. Now, click Add, Community..., pick Nvidia repo from list, OK, OK, OK. Back in Software installer the proper packages should be preselected for you.
    One question. How you upgraded to Kernel 2.6.29??? I am not using SuSE 11.1 since its original its too old to run nice with my very new laptop with backlight screen and so.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •