Results 1 to 3 of 3

Thread: dsiplay changes brightness while scrolling

  1. #1

    Default dsiplay changes brightness while scrolling

    Hi,

    when scrolling in the browser or file manager the screen suddendly reduces brightness to about 50%. It seems to depend on the amount of data being displayed and on the contents. It seems to set the intensity of the whole screen depending on the average of brightnesses of all windows and the root window.

    I am using nVidia GeForce 7300GT.

    Anyone knows how I can disable this feature? It there any module or config that influences this?

    Many thanks
    golpe

  2. #2
    goldie NNTP User

    Default Re: dsiplay changes brightness while scrolling

    if you are seeing that in Firefox 3.5: what happens if you use Firefox
    3.0?

    what happens if you use Konqueror? Opera? Chrome?

    what happens if you disable all Firefox add-ons?

    does it only happen on high java-script pages?

    if you install/enable NoScript and disable all java-script on an
    otherwise troublesome page: does the dimming continue?

    if you are running the default nv driver: what happens if you install
    the nVidia driver?

    if running the nVidia driver: what happens if you revert to the
    default driver?

    if you are running with desktop effect on: what happens if you turn
    that off?

    if running KDE4: what happens if you use Gnome?

    etc?

    --
    goldie
    Note: Accuracy, completeness, legality, or usefulness of this posting
    may be illusive.

  3. #3

    Smile Re: dsiplay changes brightness while scrolling

    Hi,

    I have found the problem. I was using a 24in display which for CAD applications dimms automatically in some cases. There is a switch in the setup which can prevent this for those users who do not require this feature. Problem solved. Many thanks.

    Regards
    golpe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •