Results 1 to 3 of 3

Thread: how to disable gnome 3d effects?

  1. #1

    Default how to disable gnome 3d effects?

    hi. I would like to disable desktop effects after installation of nvidia driver in milestone 5. how can I do it since the yast command desktop effects doesn't start at all?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: how to disable gnome 3d effects?

    Have a look here
    Compiz Fusion - openSUSE
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,349
    Blog Entries
    15

    Default Re: how to disable gnome 3d effects?

    Quote Originally Posted by caf4926
    Have a look here
    'Compiz Fusion - openSUSE' (http://en.opensuse.org/Compiz_Fusion)
    Hi
    The trick is to just touch compiz-disable or compiz-enable as follows;
    Code:
    touch ~/.config/compiz/compiz-disable
    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.25-0.1-default
    up 4 days 4:39, 2 users, load average: 0.13, 0.38, 1.03
    GPU GeForce 8600 GTS Silent - Driver Version: 190.18


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •