Results 1 to 5 of 5

Thread: Skype sound card confusion

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,288

    Default Skype sound card confusion

    Regardless of what sound card I select in the Skype options it will only playback on the one configured as card0, the default. For complicated reasons I want it to use card1.

    Has anyone encountered this problem?

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Skype sound card confusion

    ionmich adjusted his/her AFDB on Friday 07 Aug 2009 15:56 to write:

    >
    > Regardless of what sound card I select in the Skype options it will only
    > playback on the one configured as card0, the default. For complicated
    > reasons I want it to use card1.
    >
    > Has anyone encountered this problem?
    >
    >


    Are you using KDE?

    If so then have you changed the prefs in Desktop Settings or is it Personal,
    in the media section you can choose which card to use for different
    situations such as communications, notifications etc...

    HTH

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,288

    Default Re: Skype sound card confusion

    Quote Originally Posted by baskitcaise View Post
    Are you using KDE?

    If so then have you changed the prefs in Desktop Settings or is it Personal,
    in the media section you can choose which card to use for different
    situations such as communications, notifications etc...

    HTH
    Thanks for the quick response, but I need a little help on this. I am using KDE 3.5.x and when I got to Personal Setting (Configure Desktop)>Sound & Multimedia>Sound System>Hardware>Select, the audio device it is set to Autodetect. The only choices I am given are not card device names. Am I in the wrong configuration area?

  4. #4
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Skype sound card confusion

    ionmich adjusted his/her AFDB on Friday 07 Aug 2009 20:36 to write:

    >
    > baskitcaise;2023183 Wrote:
    >>
    >> Are you using KDE?
    >>
    >> If so then have you changed the prefs in Desktop Settings or is it
    >> Personal,
    >> in the media section you can choose which card to use for different
    >> situations such as communications, notifications etc...
    >>
    >> HTH
    >>
    >>

    >
    > Thanks for the quick response, but I need a little help on this. I am
    > using KDE 3.5.x and when I got to Personal Setting (Configure
    > Desktop)>Sound & Multimedia>Sound System>Hardware>Select, the audio
    > device it is set to Autodetect. The only choices I am given are not card
    > device names. Am I in the wrong configuration area?
    >
    >


    Ahh I was instructions for KDE4 and up, long time since I used 3.5, you
    might have to wait till someone better than me comes along.

    Sorry


    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  5. #5
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,288

    Default Re: Skype sound card confusion

    Yes I suspected that. I suppose I will have to wait until 11.2 is released to do an update. I didn't care for 11.0 and had KDE4.x issues with 11.1.

    There was a similar problem reported with the Windows version but the resolution was not portable to Linux. I think the problem relates to Skype using OSS in earlier versions.

    Thanks for your assistance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •