Results 1 to 5 of 5

Thread: How to enable transaparent windows

  1. #1

    Default How to enable transaparent windows

    How do I enable transparent windows in kde? Do I need t enable desktop effects for that? Currently desktop effects do not work for me becoz of some driver problems...

  2. #2

    Default Re: How to enable transaparent windows

    Yes, you need to enable desktop effects.

    Regards,
    Marco

  3. #3
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: How to enable transaparent windows

    Which version of openSUSE are you using? Which version of KDE are you using? And finally, your graphics card?

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

  4. #4

    Default Re: How to enable transaparent windows

    opensuse 11.1
    kde 4.3
    ATI HD 3450

  5. #5
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: How to enable transaparent windows

    Okay, so I see you said you have driver problems. Without having the correct drivers installed you will not be able to use full desktop effects as only the proprietary driver provides full 3D acceleration. You'll need to get your driver problems sorted out before you can use desktop effects.

    Start a new thread in the hardware section describing the driver problems you're having with your card. Make sure to include your openSUSE version, Desktop Environment, and Graphics card and a detailed description of the problem you're having with it. Once you've got the driver problem worked out post back here and we'll get desktop effects working for you.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •