Results 1 to 6 of 6

Thread: Bad Flash support in Opera 9.64

  1. #1
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Bad Flash support in Opera 9.64

    I installed Opera 10.00 beta to try the inline spell checking. It's a really useful feature and the entire browser is looking more friendly now. I had a little problem with a flash game one Facebook and I installed the 9.64 version to see what's happening there.
    You can see on the screenshot:
    http://img40.imageshack.us/img40/3340/badflash.jpg (on this picture the mouse pointer is on the menu option: Practice).
    The game window is corrupted... I need to point to the 2nd menu option to highlight the 1st and half of the game window is in the advertisement.
    This isn't happening in Firefox.
    I have no idea how to fix this issue, any suggestions are appreciated.
    Thank you.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  2. #2
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Bad Flash support in Opera 9.64

    Another interesting thing, when I'm commenting to a post on FB the comment disappears - the page is reloading but without my comment.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Bad Flash support in Opera 9.64

    Wouldn't you be better off at the opera forums?
    Are you running 32bit or 64bit? I'm running the beta flashplayer along with opera 10 beta2, no trouble what so ever.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Jun 2008
    Location
    relative
    Posts
    1,172

    Default Re: Bad Flash support in Opera 9.64

    Quote Originally Posted by Knurpht View Post
    Wouldn't you be better off at the opera forums?
    There is problem with the 32 bit Opera on Linux Mint / Ubuntu, this is the reason why I posted here.
    Quote Originally Posted by Knurpht View Post
    Are you running 32bit or 64bit? I'm running the beta flashplayer along with opera 10 beta2, no trouble what so ever.
    32bit, the Shockwave player plugin is: Shockwave Flash 10.0 r32.
    http://mydailyhash.wordpress.com/
    http://yami.googlecode.com/

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Bad Flash support in Opera 9.64

    Sorry to hear. Can't help any further since I've got no 32bit systems anymore. Flashplayer used to be misery on 64bit all the time, but since the 64bit alpha's it has been better than ever.

    Did you give Opera 10 beta2 a try? As always the beta is already rock steady and superfast. Most of the time I test the beta in a testaccount with some unimportant mailaccounts, running it now in production too.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6

    Default Re: Bad Flash support in Opera 9.64

    Quote Originally Posted by ram88 View Post
    There is problem with the 32 bit Opera on Linux Mint / Ubuntu, this is the reason why I posted here.
    You're probably still better of asking on the linux part of the opera forum. Or on the beta forum if you've got 10.0 installed again.
    I've been running the betas with little or no flash problems.

    What you could try is starting Opera with -noargb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •