Results 1 to 2 of 2

Thread: SquirrelMail

  1. #1
    deco5003 NNTP User

    Default SquirrelMail

    SquirrelMail
    I recently install OpenSUSE 11.1 using apache 2.2 and PHP5, on a server and I decide to install squirrel mail, using Yast2
    By the time I was configuring it I face some problems checking on the error log files I found that this version was written in PHP4 so I decided to uninstall squirrelmail for the meantime.
    Is there any new version of SquirrelMail compatible with PHP5?

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,683
    Blog Entries
    4

    Default Re: SquirrelMail

    Do a package search at software.opensuse.org and that will lead you to some repos with the package. It's not in the core distro now.

    You must have a very old and insecure version if it only works on PHP4.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •