Results 1 to 4 of 4

Thread: will not run

  1. #1
    tedozy NNTP User

    Default will not run

    I downloaded SuSE 11.1 Live,
    It booted up fine on my HP laptop,
    It booted up fine on our Acer, second desktop,
    An old XP computer, will not see it, it goes straight past into XP, (CD RW is first Boot )
    Our main computer,(self build ), it will not run.
    The computer boots SuSE, the words Open SuSE come on screen
    The white installation bar goes across the screen,
    When it reaches the end, the screen goes black,
    The boot sound is heard, and the CDRW stops flashing.
    The screen stays black, after 30 minutes its still black,
    It will not let me eject the disc, so I turn of the computer

  2. #2
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: will not run

    Try to burn a CD R- if your reader supports it. Burn it with lowest speed available. Might be an incompatibility of the reader. Which graphic card do you use?
    Did you try to boot in failsafe?
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  3. #3

    Default Re: will not run

    These type of problems are quite often a mis-detected graphics card or monitor. Quite often running an xorg.conf creator will get you through these problems.

    Try sax2 -r -m 0=vesa

    As for the old xp mmm sounds hardware related rather than anything else, does it do this with all autoinstall/start cds?
    Man first, have a try at Info, have a look at Wiki, if all that fails Scroogle!!!!!
    If I've helped click on the Rep button I don't know what it does but it sounds cool.

  4. #4
    brassy NNTP User

    Default Re: will not run

    you posted the same question yesterday, using the subject line of
    "will not boot" and you have both answers and questions for MORE
    information in that thread..

    if you don't know how to find your answers from yesterday, then post
    that how question in
    http://forums.opensuse.org/forum-usa...t-information/
    (Questions on using forum software and/or requesting information about
    the forums)

    but, please don't post the same again...instead, find you running
    thread:
    http://forums.opensuse.org/install-b...ml#post2019540


    --
    brassy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •