Results 1 to 5 of 5

Thread: openSUSE 11.2 M4: Error while installing in VirtualBox

  1. #1
    Join Date
    Jun 2008
    Location
    Austin, TX
    Posts
    52

    Default openSUSE 11.2 M4: Error while installing in VirtualBox

    Hi all,
    I'm trying to install openSUSE 11.2 M4 as a VM under VirtualBox 3.0.2.0 (on Windows 7 host). I've created a new Virtual Disk, with 20GB space associated (fixed storage). The install goes fine, but when installing bootloader, I just get an error message "unable to install Bootlader". has anyone faced this problem ? How can I go about this ?
    Thanks
    Dell Inspiron 1520 | Intel Core2Duo T5250 | 2GB |nVidia 8600mGT |160GB |openSUSE 11.3

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: openSUSE 11.2 M4: Error while installing in VirtualBox

    Your problem is the ext4 format, it defaults to ext4 but can't us it on the / (where the boot info is)
    Change to ext3 and you'll be fine.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Kansas City Area, Missouri, USA
    Posts
    7,236

    Default Re: openSUSE 11.2 M4: Error while installing in VirtualBox

    caf4926 wrote:
    > Your problem is the ext4 format, it defaults to ext4 but can't us it on
    > the / (where the boot info is)
    > Change to ext3 and you'll be fine.


    Why? Is VirtualBox different? I installed a non-VM 11.2 M3 and M4 on
    an ext4 partition with no problem other than having to reconfigure the
    kernel in 11.1 to be able to read that partition. No, I don't run the
    standard kernel there.

  4. #4
    Join Date
    Jun 2008
    Location
    Austin, TX
    Posts
    52

    Default Re: openSUSE 11.2 M4: Error while installing in VirtualBox

    Ah I see, thanks!
    Dell Inspiron 1520 | Intel Core2Duo T5250 | 2GB |nVidia 8600mGT |160GB |openSUSE 11.3

  5. #5
    Join Date
    Jun 2008
    Location
    Austin, TX
    Posts
    52

    Default Re: openSUSE 11.2 M4: Error while installing in VirtualBox

    Oddly, despite the error being displayed, the bootloader was installed :/
    Dell Inspiron 1520 | Intel Core2Duo T5250 | 2GB |nVidia 8600mGT |160GB |openSUSE 11.3

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •