Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Running Mozilla 3.5 updater wants to update/rollback to 3.0

  1. #1
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Running Mozilla 3.5 updater wants to update/rollback to 3.0

    I have installed Mozilla 3.5 but the updater applet wants to roll me back to the latest 3.0 (It is in red when I look at the reposiory in YAST2) How do I stop this behaviour?

  2. #2
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to 3.0

    FlameBait adjusted his/her AFDB on Friday 31 Jul 2009 00:06 to write:

    >
    > I have installed Mozilla 3.5 but the updater applet wants to roll me
    > back to the latest 3.0 (It is in red when I look at the reposiory in
    > YAST2) How do I stop this behaviour?
    >
    >



    Just right click and select Keep.

    HTH

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  3. #3
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to

    Quote Originally Posted by baskitcaise View Post
    FlameBait adjusted his/her AFDB on Friday 31 Jul 2009 00:06 to write:

    >
    > I have installed Mozilla 3.5 but the updater applet wants to roll me
    > back to the latest 3.0 (It is in red when I look at the reposiory in
    > YAST2) How do I stop this behaviour?
    >
    >



    Just right click and select Keep.

    HTH

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum
    Thanks for the reply
    What application do I do it in?

  4. #4
    Join Date
    Nov 2008
    Location
    N. Wales
    Posts
    1,028

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to 3.0

    FlameBait adjusted his/her AFDB on Friday 31 Jul 2009 00:26 to write:

    > Thanks for the reply
    > What application do I do it in?
    >
    >


    In Yast when it brings up the thind it wants to update you can do it there.

    How did you install the newer FF?

    Have you got the repo added? if so then you can just change the priority of
    that repo to be higher or equal than the old mozilla repo.

    If you installed by hand then you can always go to Yast>Software Management
    and search for FF then right click and select taboo, this will keep FF at
    that version and not warn you if there is another update/downdate ( hey is
    that a new word?)

    HTH

    --
    Mark
    Caveat emptor
    Nullus in verba
    Nil illegitimi carborundum

  5. #5
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Still red triangle telling me to update.

    I went into YAST2 software management and right selected on the Mozilla package and told it to keep 3.5. I restarted my KDE session after I did and I still am being told to "update" to Mozilla 3.0 and have the red triangle showing in the system tray. How do I stop this? I am not even running Mozilla 3.0 anymore. I am running the openSuSE 11.1 Mozilla 3.5 package under KDE 3.5

  6. #6
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to

    I installed it from openSUSE BuildService-Mozilla I think.

    Mozilla Firefox is showing red and wanting to roll back to 3.0.12 in YAST2 Software management.

    I want to know when there is any update for 3.5 though.



    I just noticed my UTC time is messed now too. Doing the kernek update may have been a mistake It's supposed to be 24 hours and it's the wrong time totally.

  7. #7

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to

    You've been told to adjust priorities. Go to software repositories and set priority of the update repo to the same priority that mozilla repo is. Best is to set all repositories to the same priority but first show us zypper -lr.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  8. #8
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to

    I can't get -lr to work

    linux-v5xu:/home/flamebait # zypper -lr
    Unknown option 'l'

    Set the Mozilla repo to 20?


  9. #9

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to

    No, set EVERYTHING to 99 and get rid of debug and source repo, you don't need those.
    How does a linux geek make love??

    - rtfm; unzip; strip; touch; finger; mount; fsck; more; yes; umount; zip; sleep;

  10. #10
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Running Mozilla 3.5 updater wants to update/rollback to

    OK set "openSUSE-11.1-Update" to 99. I then then told the software Updater Applet to check for new updates. It is still got to the red triangle and wanting to install/downgrade to Mozilla 3.0.12

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •