Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Problem installing/upgrading to 11.1

  1. #1

    Default Problem installing/upgrading to 11.1

    Hi,

    I'm currently running openSuse 11.0, which works ok. I'd like to upgrade to 11.1, so I burned a DVD, boot from it. After the familiar green welcome screen, it crashes:

    Starting udev ... ok

    Linuxrc crashed. :-((
    Press enter to continue.

    After pressing enter:

    udevd[592]: bind failed: Address already in use

    udevd[592]: error binding control socket, seems udevd is already running


    Can somebody help me out?
    HW: AMD Sempron(tm) Processor 3400+, 500 MB RAM.

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problem installing/upgrading to 11.1

    At the menu select the media check to check the dvd is good. It takes a while so go get a brew.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Problem installing/upgrading to 11.1

    Thank you for your suggestion. Unfortunately, at start of the check it crashes the same way. I did check the MD5 of the .iso which is OK. Other suggestions?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problem installing/upgrading to 11.1

    Do a check of the dvd
    Md5sum of Burned CDs
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Problem installing/upgrading to 11.1

    If you mean that "Check Installation Media", I did. That failed with a crash, directly after loading. Any other DVD check?

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problem installing/upgrading to 11.1

    It's not clear to me what EXACTLY is happening.

    When you boot the dvd do you get to the menu and select the media check? Or does it fail before the menu?

    What OS are you running an any / all your computers?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Problem installing/upgrading to 11.1

    when I choose from the menu, it loads the kernel. After that it fails. I just ran the check on another computer, and found it doesn't fail then. So there's apparently some hardware-incompatibility with the first computer and the 11.1 kernel.

    All computers run Unix/BSD/Linux. This is the only computer that runs openSuse.

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,109
    Blog Entries
    40

    Default Re: Problem installing/upgrading to 11.1

    Quote Originally Posted by hvn52 View Post
    when I choose from the menu, it loads the kernel. After that it fails. I just ran the check on another computer, and found it doesn't fail then. So there's apparently some hardware-incompatibility with the first computer and the 11.1 kernel.
    Possibly. You could check the BIOS settings of the PC where you are experiencing the problem.

    It could also be your CD/DVD reader/writer calibration is signficantly different between different hardware.

    I've encountered many cases where a CD/DVD burned on a relatively new CD/DVD writer could not be read on an older CD/DVD reader, and visa versa. I also discovered if one burns the CD/DVD at a high speed, it can aggravate this incompatibility between readers/writers.

    That is one reason why I purchase the Novell/SuSE-GmbH boxed DVD, as it is burned on a commercial burner, and tends to have this sort of problem less (than burning on a home burner) although even then it can occur.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Problem installing/upgrading to 11.1

    Is it worth trying a Live CD?
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Problem installing/upgrading to 11.1

    Ok, a few comments after a new numbers of attempts.

    After downloading the LiveCD I checked the md5sum and it is ok.

    I burned the CD and boot the computer, and check the CD with Check Installation Media. It ends in terminal mode with the message that there is an md5sum error.

    Then I burn the CD again, with another program. Then I go through everything once again, up to ending with the md5sum error.

    Next I decide to start Gnome Live and at the point where the loading and checking of the video driver ends, it drops out of X server, into terminal mode. There the message tells me that GdmDisplay lasted for 2.46something seconds. I can login with root and run startx. That quits stating "Fatal server error: Cannot run in framerbuffer mode. Please specify busIDs.".

    So even though now the kernel doesn't crash, it's both X and a weird md5sum message that keeps me from running 11.1

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •