Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: No active partion

  1. #1

    Default No active partion

    Hi there I was wondering how do u activate a partion? I been tryin for some time now to get open suse to run from hard disk.
    It seems everytyhing is installed but when I restated I got now some message about no active partion.
    Thx in advance for any tips.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No active partion

    Please try following this
    HowTo Boot into openSUSE when it won't Boot from the Grub Code on the Hard Drive

    This assumes you used a DVD to install not a live cd

    If you used a live cd
    come back to me
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: No active partion

    I used the live CD darn

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No active partion

    Are there any other operating systems installed (eg; windows)
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: No active partion

    No nothing else on it this is a Open Suse stand alone so I can get used to it. I even went so far as to write all 0's on the HD to make sure there are no windows conflicts because at my first atempt to marry the two I screwed up my gaming rig .

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No active partion

    Re-install and make sure to set the grub bootloader to MBR
    During install setup you get a summary like this: http://files.myopera.com/carl4926/albums/671478/15.png

    Click the section that says Booting.

    You will arrive here: http://files.myopera.com/carl4926/albums/671478/17.png
    Now click the 'Bootloader Installation Tab'
    You will arrive here: http://files.myopera.com/carl4926/albums/671478/19.png
    Make sure ONLY 'Boot from Master Boot Record' is checked then OK it

    proceed with install
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: No active partion

    cant i just use Yast2 to do that ?

  8. #8

    Default Re: No active partion

    no doesnt work damit it says error because of partioning

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: No active partion

    Are you in the live desktop?
    Open a terminal and type: su
    hit enter a couple of times and type:

    Code:
    fdisk -l
    post result
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: No active partion

    Disk /dev/sda: 80.0 GB, 80054059008 bytes
    255 heads, 63 sectors/track, 9732 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0xb2147e2c

    Device Boot Start End Blocks Id System
    /dev/sda1 1 262 2104483+ 82 Linux swap / Solaris
    /dev/sda2 263 2873 20972857+ 83 Linux
    /dev/sda3

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •