Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Azureus doesn't start

  1. #1
    Join Date
    Jul 2009
    Location
    London, UK
    Posts
    46

    Default Azureus doesn't start

    Hi,

    I've just installed Azureus on my new openSuSe 11.1 system.
    When it starts it closes straight away.
    Any ideas what's wrong?

  2. #2
    Will Honea NNTP User

    Default Re: Azureus doesn't start

    marer13 wrote:

    >
    > Hi,
    >
    > I've just installed Azureus on my new openSuSe 11.1 system.
    > When it starts it closes straight away.
    > Any ideas what's wrong?


    Open a terminal and start it from the command line. That will get you the
    error messages. You don't specify just which flavor of 11.1 you run, but
    my x86_64 installations was missing a library I had to go dig out and
    install before it ran. The command line launch will identify the AWOL lib
    if that's the problem.

    --
    Will Honea

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Azureus doesn't start

    from the terminal

    Code:
    azureus
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jul 2009
    Location
    London, UK
    Posts
    46

    Default Re: Azureus doesn't start

    That's what I got:

    monisia@linux-xutx:~> azureus
    using MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9.0.12 and MOZ_PLUGIN_PATH=/usr/lib/browser-plugins
    GRE/XULRunner automatically found
    java virtual machine used: /usr/lib/jvm/jre/bin/java
    classpath used: /usr/share/java/Azureus/Azureus4.jar:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar:/usr/share/java/Azureus/swt.jar
    main class used: org.gudy.azureus2.ui.swt.Main
    flags used:
    options used: -Xms16m -Xmx128m -Djava.library.path=/usr/lib64/Azureus:/usr/lib/Azureus -Dazureus.install.path=/var/lib/Azureus -Dazureus.script.version=2 -Dazureus.script=/usr/bin/azureus
    arguments used:
    file:/usr/share/java/Azureus/Azureus4.jar ; file:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar ; file:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar ; file:/home/monisia/
    UIFunctions/ImageLoad took 77ms
    new shell took 401ms
    new shell setup took 75ms
    skinlisteners init took 52ms
    skin init took 614ms
    MainMenu init took 408ms
    createWindow init took 9ms
    skin layout took 25ms
    pre skin widgets init took 25ms
    hooks init took 9ms
    WARNING: already added UIUpdatable com.aelitis.azureus.ui.swt.views.skin.sidebar.SideBar@2ab653
    skin widgets (1/2) init took 622ms
    skin widgets init took 366ms
    pre SWTInstance init took 0ms
    Init Core Columns took 230ms
    SWTInstance init took 0ms
    shell.layout took 200ms
    ---------SHOWN AT 1248895356747;4006ms
    ---------DONE DISPATCH AT 1248895372327;19581ms
    ---------READY AT 1248895373049;20303ms
    shell.open took 16312ms
    processStartupDMS took 8ms
    vuzeactivities init took 0ms
    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # SIGSEGV (0xb) at pc=0xa695079c, pid=4449, tid=2831707024
    #
    # Java VM: OpenJDK Client VM (14.0-b08 mixed mode linux-x86 )
    # Distribution: Custom build (Wed Apr 22 13:35:30 UTC 2009)
    # Problematic frame:
    # C [libxul.so+0x1b379c] _ZN19nsACString_internal6AppendEPKcj+0x52
    #
    # An error report file with more information is saved as:
    # /home/monisia/hs_err_pid4449.log
    #
    # If you would like to submit a bug report, please include
    # instructions how to reproduce the bug and visit:
    # Bugzilla Main Page
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #
    Aborted
    monisia@linux-xutx:~>

  5. #5
    Join Date
    Jul 2009
    Location
    Montréal, Canada
    Posts
    54

    Default Re: Azureus doesn't start

    marer13 wrote:
    > Hi,
    >
    > I've just installed Azureus on my new openSuSe 11.1 system.
    > When it starts it closes straight away.
    > Any ideas what's wrong?


    This issue is becoming a classic. I am pretty convinced the packager
    doesn't come often on this forum!

    There are a few threads around on Vuze problems.

    Here's a sample.
    http://forums.opensuse.org/applicati...ng-itself.html
    http://forums.opensuse.org/applicati...ont-start.html


    I open it and get this message:
    "You have requested an encrypted page. The web site has identified
    itself correctly, and information you see or enter on this page can't
    easily be read by a third party.
    [checkbox] Alert me whenever I am about to view an encrypted page."

    Then it closes. I saw the Mandriva package for Vuze requires
    bouncycastle, which deals with encryption. Maybe it could solve this
    matter, but I could not solve dependency hell to install bouncycastle.

    I tried the trick of getting the .jar file and changing it, and it does
    not work. The hell with it. There are so many other bittorrent clients
    available, why waste time with one?

    Transmission and Deluge seem good. Otherwise, just type bittorrent in
    YaST Software Manager and get a generous list.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Azureus doesn't start

    Quote Originally Posted by marer13 View Post
    That's what I got:

    monisia@linux-xutx:~> azureus
    using MOZILLA_FIVE_HOME=/usr/lib/xulrunner-1.9.0.12 and MOZ_PLUGIN_PATH=/usr/lib/browser-plugins
    GRE/XULRunner automatically found
    java virtual machine used: /usr/lib/jvm/jre/bin/java
    classpath used: /usr/share/java/Azureus/Azureus4.jar:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar:/usr/share/java/Azureus/swt.jar
    main class used: org.gudy.azureus2.ui.swt.Main
    flags used:
    options used: -Xms16m -Xmx128m -Djava.library.path=/usr/lib64/Azureus:/usr/lib/Azureus -Dazureus.install.path=/var/lib/Azureus -Dazureus.script.version=2 -Dazureus.script=/usr/bin/azureus
    arguments used:
    file:/usr/share/java/Azureus/Azureus4.jar ; file:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar ; file:/usr/share/java/Azureus/swt-3.5-I20080702-0939.jar ; file:/home/monisia/
    UIFunctions/ImageLoad took 77ms
    new shell took 401ms
    new shell setup took 75ms
    skinlisteners init took 52ms
    skin init took 614ms
    MainMenu init took 408ms
    createWindow init took 9ms
    skin layout took 25ms
    pre skin widgets init took 25ms
    hooks init took 9ms
    WARNING: already added UIUpdatable com.aelitis.azureus.ui.swt.views.skin.sidebar.SideBar@2ab653
    skin widgets (1/2) init took 622ms
    skin widgets init took 366ms
    pre SWTInstance init took 0ms
    Init Core Columns took 230ms
    SWTInstance init took 0ms
    shell.layout took 200ms
    ---------SHOWN AT 1248895356747;4006ms
    ---------DONE DISPATCH AT 1248895372327;19581ms
    ---------READY AT 1248895373049;20303ms
    shell.open took 16312ms
    processStartupDMS took 8ms
    vuzeactivities init took 0ms
    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # SIGSEGV (0xb) at pc=0xa695079c, pid=4449, tid=2831707024
    #
    # Java VM: OpenJDK Client VM (14.0-b08 mixed mode linux-x86 )
    # Distribution: Custom build (Wed Apr 22 13:35:30 UTC 2009)
    # Problematic frame:
    # C [libxul.so+0x1b379c] _ZN19nsACString_internal6AppendEPKcj+0x52
    #
    # An error report file with more information is saved as:
    # /home/monisia/hs_err_pid4449.log
    #
    # If you would like to submit a bug report, please include
    # instructions how to reproduce the bug and visit:
    # Bugzilla Main Page
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #
    Aborted
    monisia@linux-xutx:~>
    If you want to use Vuze/Azureus
    I suggest the Packman version. Is that what you are using? Packman have very good support.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jul 2009
    Location
    London, UK
    Posts
    46

    Default Re: Azureus doesn't start

    As some of you advice using a different torrent, which one is the best?

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Azureus doesn't start

    ktorrent or transmission
    here is a guide too
    A Quick Bittorrent Guide (with screenshots) - openSUSE Forums
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jul 2009
    Location
    London, UK
    Posts
    46

    Default Re: Azureus doesn't start

    What would I need to do to make Azureus work on my wife's machine?
    She got used to using Azureus on Windows...

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Azureus doesn't start

    Quote Originally Posted by marer13 View Post
    What would I need to do to make Azureus work on my wife's machine?
    She got used to using Azureus on Windows...
    Install it from: Download Azureus from SourceForge.net

    Should just work but needs Java, which you should have anyway
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •