Results 1 to 4 of 4

Thread: phpmyadmin and mcrypt

  1. #1
    ronwessels NNTP User

    Default phpmyadmin and mcrypt

    I installed lamp on a opensuse 11.3. confirm: Linux Apache MySQL PHP Server (lamp) - openSUSE
    After that I installed phpmyadmin whith: 1 click button at Linux Apache MySQL PHP Server (lamp) - openSUSE.

    After starting phpmyadmin it worked but i recieved the message that he couldn't load the mcrypt extention. I had to check the php configuration. How do I do that en how to solve this problem?

  2. #2
    Join Date
    Jul 2009
    Location
    Montréal, Canada
    Posts
    54

    Default Re: phpmyadmin and mcrypt

    ronwessels wrote:
    > I installed lamp on a opensuse 11.3


    openSUSE 11.3 ?

    Where did you get it?
    Or I should rather say When did you get it, as it seems you got a time
    machine...

    So. What does it look like in 11.3? Got Gnome 3?

    [/endjoke]
    Awright, I'm sure you meant 11.1

  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: phpmyadmin and mcrypt

    Quote Originally Posted by ronwessels View Post
    I installed lamp on a opensuse 11.3. confirm: Linux Apache MySQL PHP Server (lamp) - openSUSE
    After that I installed phpmyadmin whith: 1 click button at Linux Apache MySQL PHP Server (lamp) - openSUSE.

    After starting phpmyadmin it worked but i recieved the message that he couldn't load the mcrypt extention. I had to check the php configuration. How do I do that en how to solve this problem?
    Install the php5-mcrypt package on your time travel machine.

  4. #4
    ronwessels NNTP User

    Default Re: phpmyadmin and mcrypt

    Sorry, 11.1 naturally.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •