Results 1 to 4 of 4

Thread: Cabal or pandoc package for OpenSuse

  1. #1

    Default Cabal or pandoc package for OpenSuse

    Hi,

    I'm looking for either cabal or ( preferred ) pandoc packages for OpenSuse.

    I've installed the ghc package from devel:languages:haskell, but I'm not sure where to find the other two.

    Thanks,

    Robert
    Last edited by robert_munteanu; 29-Jul-2009 at 07:25. Reason: Typo in title

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: Cabal or pandoc package for OpenSuse

    Quote Originally Posted by robert munteanu
    Hi,

    I'm looking for either cabal or ( preferred ) pandoc packages for
    OpenSuse.

    I've installed the ghc package from devel:languages:haskell, but I'm
    not sure where to find the other two.

    Thanks,

    Robert
    Hi
    hugs contains cabal from the repo you acquired ghc. Pandoc would need
    to be built, maybe a query to the packager of the other packages may
    build it for you.

    There should be an email address in the Change Log entry if you search
    for say ghc in YaST software management.

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.25-0.1-default
    up 1 day 18:23, 2 users, load average: 0.19, 0.12, 0.03
    GPU GeForce 8600 GTS Silent - Driver Version: 185.18.14


  3. #3

    Default Re: Cabal or pandoc package for OpenSuse

    Thanks for the pointer. I installed that package and most likely I was asking the wrong question.

    It seems to contain the cabal library, but I'm looking for the cabal command line tool, so that I can install pandoc, which i need to convert markdown to PDF.

    Any ideas for that?

    Thanks,

    Robert

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: Cabal or pandoc package for OpenSuse

    Quote Originally Posted by robert munteanu
    Thanks for the pointer. I installed that package and most likely I was
    asking the wrong question.

    It seems to contain the cabal library, but I'm looking for the cabal
    command line tool, so that I can install pandoc, which i need to convert
    markdown to PDF.

    Any ideas for that?

    Thanks,

    Robert
    Hi
    I would ask (see the ghc package for an email address) and see if they
    can build cabal-install, ghc-zlib and ghc-HTTP then

    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.25-0.1-default
    up 2 days 20:34, 2 users, load average: 1.48, 1.53, 1.50
    GPU GeForce 8600 GTS Silent - Driver Version: 185.18.14


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •