Results 1 to 3 of 3

Thread: [KDE-4.2] Systemabschnitt der Kontrollleiste

  1. #1
    dunkelelf NNTP User

    Default [KDE-4.2] Systemabschnitt der Kontrollleiste

    Hallo,

    vor einigen Tagen fragte ich schon einmal in die Mailingliste, aber leider waren die dort erhaltenen Tipps zwar sehr gut, in meinem Fall jedoch leider nur wenig hilfreich.

    Deshalb an dieser Stelle noch einmal in Hoffnung auf weitere gute Tipps:
    Seit den letzten Patches, die ich per Autoupdate gezogen habe, stellen sich die Icons im Systemabschnitt der Kontrolleiste nur noch als schwarze Kästchen dar, egal, welches Arbeitsflächendesign ich auswähle oder welche Einstellungen ich sonst anpasse. Auch ein komplettes Löschen der Plasma-Einstellungen hat nicht geholfen, auch kein Upgrade auf höhere Qt-Versionen etc.
    Ebenso habe ich schon von OpenGL auf normale Darstellung umgeschaltet und auch sämtliche Effekte deaktiviert.
    Meine letzte Hoffnung war eine Aktualisierung auf KDE-4.2 (gerade eben), aber auch das brachte keine Besserung.
    Nichts ändert sich...

    (!!!) Nachträglicher Hinweis: Wenn ich den Systemabschnitt, statt auf einer Kontrollleiste, direkt auf dem Desktop ablege, funktioniert die Darstellung!

    Hat jemand hier vielleicht noch eine Idee?

    Meine technischen Daten (im Groben):
    Hardware: Notebook Lenovo R61 mit Intel 965GM Grafikchipsatz und Display mit 1400x1050 Auflösung, 2 GB RAM, Centrino-Architektur, Dual-Core
    Software/OS: OpenSuSE-11.1 mit KDE-4.2

    Vielen Dank im Voraus.

    Gruß
    Stefan

  2. #2
    dunkelelf NNTP User

    Default Re: [KDE-4.2] Systemabschnitt der Kontrollleiste

    Hello,

    sorry, I did not realize that this forum seems to be completely in english, so here I will append the translation of my issue.

    I posted this question on german mailing list some days ago, but the tipps there were good but not helpful in my case.

    So again here with hope on more tipps:
    Since getting the last updates via autoupdate, the icons in the systray are only displayed as black squares and no longer as correct icons. I tried several possible things link changing QT-version, deleting plasma settings etc., but nothing helped. Actually I did un upgrade to KDE-4.2 but it did not solve the problem.

    When I put the tray onto desktop, and not onto the controlbar, it works.

    (technical data see at the bottom)

    So - perhaps any further idea?

    Thanks in advance.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: [KDE-4.2] Systemabschnitt der Kontrollleiste

    Quote Originally Posted by dunkelelf View Post
    Hallo,

    vor einigen Tagen fragte ich schon einmal in die Mailingliste, aber leider waren die dort erhaltenen Tipps zwar sehr gut, in meinem Fall jedoch leider nur wenig hilfreich.

    Deshalb an dieser Stelle noch einmal in Hoffnung auf weitere gute Tipps:
    Seit den letzten Patches, die ich per Autoupdate gezogen habe, stellen sich die Icons im Systemabschnitt der Kontrolleiste nur noch als schwarze Kästchen dar, egal, welches Arbeitsflächendesign ich auswähle oder welche Einstellungen ich sonst anpasse. Auch ein komplettes Löschen der Plasma-Einstellungen hat nicht geholfen, auch kein Upgrade auf höhere Qt-Versionen etc.
    Ebenso habe ich schon von OpenGL auf normale Darstellung umgeschaltet und auch sämtliche Effekte deaktiviert.
    Meine letzte Hoffnung war eine Aktualisierung auf KDE-4.2 (gerade eben), aber auch das brachte keine Besserung.
    Nichts ändert sich...

    (!!!) Nachträglicher Hinweis: Wenn ich den Systemabschnitt, statt auf einer Kontrollleiste, direkt auf dem Desktop ablege, funktioniert die Darstellung!

    Hat jemand hier vielleicht noch eine Idee?

    Meine technischen Daten (im Groben):
    Hardware: Notebook Lenovo R61 mit Intel 965GM Grafikchipsatz und Display mit 1400x1050 Auflösung, 2 GB RAM, Centrino-Architektur, Dual-Core
    Software/OS: OpenSuSE-11.1 mit KDE-4.2

    Vielen Dank im Voraus.

    Gruß
    Stefan

    Translated

    Hello,

    A few days ago I asked already in the mailing list, but unfortunately there were the tips received are very good, in my case but unfortunately only unhelpful.

    Therefore, at this point again in hope of more good tips:
    Since the last patch, which I pulled via AutoUpdate have, make the icons in the System section of the control only as a black box that does not matter what I choose desktop design, or what settings I adjust otherwise. Even a complete deletion of the plasma settings has not helped, not even upgrade to higher versions of Qt, etc.
    I have also heard of OpenGL to normal display mode, and all effects turned off.
    My last hope was an update to KDE-4.2 (just), but also brought no improvement.
    Nothing will change ...

    Subsequent (!!!) Note: When I use the System section, rather than on a control bar, directly on the desktop store, does the presentation!

    Has anyone here maybe an idea?

    My technical data (roughly):
    Hardware: Lenovo R61 laptop with Intel 965GM graphics chipset and display with 1400x1050 resolution, 2 GB RAM, Centrino architecture, Dual-Core
    Software / OS: OpenSuSE-11.1 with KDE-4.2

    Thanks in advance.
    Please tell us what repositories you are using:

    Code:
    zypper lr --details
    With kde4.2 you do NOT need QT4.5 repository. If you have it. Remove it. And do a system wide unconditional update

    Bitte sagen Sie uns, was Repositories Sie:

    Code:
    zypper lr - Details


    Mit kde4.2 Sie brauchen nicht QT4.5 Repository. Wenn Sie es haben. Entfernen. Und eine systemweite bedingungslose Update

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below ✰

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •