Results 1 to 4 of 4

Thread: Odd screen(s) at login Suse 11.1

  1. #1

    Default Odd screen(s) at login Suse 11.1

    So I've had some issues with openSuse 11.1. The Network issue was solved with a fresh installation but now I have two other issues. The first issue being a very odd looking screen after I enter my user name and password but before the desktop loads. See pic below. Once the desktop starts to load everything seems fine but the distorted display can be of my background or even of web sites that I have visited or programs that I had run. I have never seen this issue with opensuse. Here is a pic of just one instance that occurred right after I entered my user name and password and am waiting for my desktop to load. Sorry for the bad pic, all I had was my cell phone.





    It's more annoying than anything but was wondering if anyone else has had this issue and if there was a fix. Just to be clear, the distorted image(s) do go away and my desktop will load fine every time. I have been using Suse since version 9 and never had this happen. 11.1 seems a little buggy for my taste. I'll post my other issue in the hardware section since it pertains to sound.

    Thanks!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Odd screen(s) at login Suse 11.1

    Is this kde3?
    I was aware of issues with kde4 - I don't recall it being with kde3.

    Don't worry about it. Search the forums. Here is one I found using 'garbled'
    Nvidia - scrambled kdm background and login splash - openSUSE Forums

    or
    Black and white squares during KDE login - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Odd screen(s) at login Suse 11.1

    Quote Originally Posted by caf4926 View Post
    Is this kde3?
    I was aware of issues with kde4 - I don't recall it being with kde3.

    Don't worry about it. Search the forums. Here is one I found using 'garbled'
    Nvidia - scrambled kdm background and login splash - openSUSE Forums

    or
    Black and white squares during KDE login - openSUSE Forums
    Yes it's kde3 and problem solved.
    your link here.. Nvidia - scrambled kdm background and login splash - openSUSE Forums solved the issue for me. I took Knurpht's suggestion and did the following.

    install kdebase3-kdm, and replace kdm4 as windowmanager by kdm (in /etc/sysconfig/displaymanager)

    Thanks for the link.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Odd screen(s) at login Suse 11.1

    Quote Originally Posted by wolf-init View Post
    Yes it's kde3 and problem solved.
    your link here.. Nvidia - scrambled kdm background and login splash - openSUSE Forums solved the issue for me. I took Knurpht's suggestion and did the following.

    install kdebase3-kdm, and replace kdm4 as windowmanager by kdm (in /etc/sysconfig/displaymanager)

    Thanks for the link.
    Happy for you dude!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •