hello. im sure you get this a lot but im new to linux so bare with me. ive done some searches on this befor i made a thread but didint find anything that seemed to fix my problem. i installed the nvidia driver the other day. after it was done loading i didint get a reboot promp so i just did it myself. i than went into the "graphics card and monitor" settings but nothing has changed. no extra options and the res for my screen was still very low. i then went into apps and found the "nvidia server settings" and clicked on it and it told me "you do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run 'nvidia-xconfig' as root), and restart the X server." i then opens up the terminal and typed in "nvidia-xconfig", then went back to "graphics card and monitor" and i had the extra settings and higer res for my screen. i choose the 1680x1050(wsxga+) clicked ok and tried to test it. it didint work and i got...

"testing configuration failed

for further info, refer to the file
/var/log/Xorg.99.log the following report has been
created from the calling instance:

SaX library:Success
X configuration:No info"

i clicked ok anyways which was a dumb thing to do and restarted my computer. while it was booting up it threw me into the what think is called a kernel? it showed a few errors saying "gdm[3752]: warning gdmdisplay:" and some other stuff i cant remember. i restarted and wint into safe file and deleted the nvidia server settings downloaded the driver again rebooted into normal and i threw me right back in the kernel with the same errors.

my card is a nvidia 7300 LE. let me know if you need more info.

wow that was a lot. hopefully someone can help.