Results 1 to 2 of 2

Thread: KDE 4.1 vs. ATI Catalyst 9.6

  1. #1
    Join Date
    Apr 2009
    Location
    Plantation, FL
    Posts
    143

    Cool KDE 4.1 vs. ATI Catalyst 9.6

    My kernel: openSUSE 11.1 32bit 2.6.27.25-0.1-pae
    My Video: ATI HD3450 with driver 2.1.8673 (Catalyst 9.6)

    I use KDE 4.1 and use two monitors. When I set xinerama, I can no longer use the Desktop Effects. Everything is grayed out, and I just get this message:

    Compositing is not supported in your system
    Required X extensions (XCompsite and XDamage) are not available.

    Also, in the Catalyst Control Center, I can move the monitors to switch positions, but when I restart the pc, they always come back to the same position.

    I tried installing the latest ATI driver (9.7) but it works even worst. I can't move windows from one screen to another.

    I also tried installing the driver from the repository, but all I get is a black screen, when tries to load the graphics.

    Anybody nows how to make ATI Catalyst driver work with KDE Desktop Effects?

  2. #2
    JosephKK NNTP User

    Default Re: KDE 4.1 vs. ATI Catalyst 9.6

    On Sat, 25 Jul 2009 07:36:01 GMT, cepiolidus
    <cepiolidus@no-mx.forums.opensuse.org> wrote:

    >
    >My kernel: openSUSE 11.1 32bit 2.6.27.25-0.1-pae
    >My Video: ATI HD3450 with driver 2.1.8673 (Catalyst 9.6)
    >
    >I use KDE 4.1 and use two monitors. When I set xinerama, I can no
    >longer use the Desktop Effects. Everything is grayed out, and I just get
    >this message:
    >
    >Compositing is not supported in your system
    >Required X extensions (XCompsite and XDamage) are not available.
    >
    >Also, in the Catalyst Control Center, I can move the monitors to switch
    >positions, but when I restart the pc, they always come back to the same
    >position.
    >
    >I tried installing the latest ATI driver (9.7) but it works even worst.
    >I can't move windows from one screen to another.
    >
    >I also tried installing the driver from the repository, but all I get
    >is a black screen, when tries to load the graphics.
    >
    >Anybody nows how to make ATI Catalyst driver work with KDE Desktop
    >Effects?
    >


    You might try KDE 4.2.4, i hear it works better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •