Results 1 to 4 of 4

Thread: RPM cach issue

  1. #1
    akafridge NNTP User

    Default RPM cach issue

    Good Day.
    Ok here be the problem
    i have enabled rpm caching with

     zypper mr -ka
    This works fine ...... with most rpm installs (by means of using zypper) everything gets cached etc.

    But there are other rpm installs that dont get chached like conky,mplayer etc

    also when i install these i get the following message (just a example)

    warning: /var/cache/zypp/packages/repo/i586/ Header V3 DSA signature: NOKEY, key ID 9a795806
    These aplications are installed and work but the rpm's arent dont get cached.

    any suggestions on how to fix this ??

  2. #2
    Join Date
    Jun 2008
    The English Lake District. UK - GMT/BST
    Blog Entries

    Default Re: RPM cach issue

    If the rpm's are from other than oss, non-oss, updates.

    You may have to specify like this

    zypper mr -k packman
    where packman is the alias or use repo number eg: 4

    zypper mr -k 4

    where 4=packman
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    akafridge NNTP User

    Default Re: RPM cach issue

    Thank you.

    I tried this and the results are still the same.
    cause if i am not mistaken the

     zypper mr -ka
    also included the non-oss repos's

    plus if i said

    zypper mr -k repo
    the system told me that nothing needs to be changed for the caching of this repo ..

    also had a look there are some non-oss repos that are being chached.


  4. #4
    akafridge NNTP User

    Default Re: RPM cach issue

    ok NVM probelm solved i have been looking in the wrong place.
    The system puts these in a different directory than the rest.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts