Results 1 to 5 of 5

Thread: SAP B1 compatibility with openSUSE + other issues

  1. #1

    Question SAP B1 compatibility with openSUSE + other issues

    Hello every one ,
    am a new user for openSUSE , as my job is a SAP Tech Consultant , I want to ask if there is any possiability to make SAP B1 run under openSUSE , and if it would work , then can also it work as a server side +client side.
    I allready googled this , and all what i found was about SUSE not openSuse,
    -------------------------------------------------------
    a weird thing is happening here , after i finished the installation of openSUSE from a usb , and it go just fine and smoothly to be hounest , I started to run the updates , and install SW's , and supprisly neither updates and installation of SW work unless I connect the USB flash that i used to install openSUSE , weird , right ?
    ------------------------------------------------------
    and my last qustion is :
    any possiability that openSUSE have something like the ubuntu software center to navigate through diffrent application , download them , and intall without going to websites via a browser to do it ,.....
    Thank you for any help you can provide , :)

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: SAP B1 compatibility with openSUSE + other issues

    Hello and welcome here.

    Please understand that it is better to start three different threads when you have three different questions/problems. To begin with, they might belong to different (sub)forums here (and in your case, they do). Then a title part like "+ other issues" is not llikely to draw the attention of those that could comment on those issues. Remember that it is you that should "advertise" your thread to the people that can help you best. People that look in specific forums to see if there is something for their speciality and that glance through thread titles to see what the subject is will probably skip your thread as being nothing for them.

    Also trying to discuss different subjects in one thread might create a mess of answers where in the end nobody anymore knows which post belongs to which subject
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: SAP B1 compatibility with openSUSE + other issues

    That said, the middle subject (that should have gone to the Instaal/Boot/Login forum) can be answered as follows imho.

    Use Yast > Software > Software Repositories. In the list of repositories look for de USB device (it's URL not starting with http:, but with something liike cd, select it and uncheck the Enabled box below. Hit OK.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,301
    Blog Entries
    15

    Default Re: SAP B1 compatibility with openSUSE + other issues

    Hi
    For question 1, it would probably work, supported in a production environment, very unlikely. I would guess there are many kernel tweaks and other optimizations on a SLE kernel as opposed to an openSUSE kernel/system.

    For question 3, there is for the GNOME desktop (gnome-software package), more likely to be better in the next openSUSE release as more of the appdata info is/will be available.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: SAP B1 compatibility with openSUSE + other issues

    Thank you Guys for your reply , and sorry it took me late to reply

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •