Results 1 to 2 of 2

Thread: KDE 4.3 RC2 - Some Fonts Not Smooth and Audio Stuttering

  1. #1

    Default KDE 4.3 RC2 - Some Fonts Not Smooth and Audio Stuttering

    Upgraded to KDE 4.3 RC2 yesterday. Since then,I've been having some weird font issues. The same font looks smooth in some places but looks not so good in some other places (eg. drop down menus). Fonts anti-aliasing appears to be turned on. I don't know what I'm missing.



    Also, mp3 playback on Amarok and Juk is pretty bad. Amarok stutters pretty bad. Juk is OK but it still stutters once in a while. Sound on youtube videos and Pandora One player (AIR application) is just fine. The issue is only when using Amarok/Juk. I remember having similar issue in the past which went away after removing pulse. But I don't know what to do now since Pulse has already been removed.

    Any suggestions?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: KDE 4.3 RC2 - Some Fonts Not Smooth and Audio Stuttering

    This my font settings


    Mind you your picture looks ok to me.

    Check to see if amarok is using the Xine backend

    Make sure you have Videolan repo disabled and if red and blue packages show in Packman, make sure you have done an unconditional update in Packman.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •