Results 1 to 7 of 7

Thread: "The installation source is unusable" - trying to Create VM

Hybrid View

  1. #1

    Question "The installation source is unusable" - trying to Create VM

    Hi All,

    I am running openSUSE 11.1. I installed the Hypervisor and tools and booted into: 2.6.27.23-0.1-xen

    I'm trying to install Ubuntu LTS 8.04.3 as a guest using the "Create a Virtual Machine" GUI/wizard.

    I specify "other" since no Debian-based distro is offered under "Type of Operating System". Under "Installation Source" for "Operating System Installation" I Add a Virtual Disk of "phy:/dev/sr0" using protocol "phy". It can obviously read the drive since it recognizes that it is 0.6 GB (the media contains a burned & bootable (from ISO) DVD - the files are extracted).

    However, when I proceed I am thrown an Error:

    "The installation source is unusable." with Details:

    "0.6 GB CD-ROM or DVD (phy:/dev/sr0)"

    Am I supposed to do something different?

    Thanks in advance!

    Cheers

  2. #2
    bwdave532 NNTP User

    Default Re: "The installation source is unusable" - trying to Create

    I tried several of my ISO images and am getting the same error. running Suse 11.1 with same version of Xen.

  3. #3
    goldie NNTP User

    Default Re: "The installation source is unusable" - trying to Create VM

    bwdave532 wrote:
    > I tried several of my ISO images and am getting the same error. running
    > Suse 11.1 with same version of Xen.


    from where and how are you getting your iso images?

    you might benefit from http://tinyurl.com/6jwtg9 in both the where and
    the how to make sure you have a good image..

    where: step 1

    how: steps 2 or 3

    --
    goldie

  4. #4

    Default Re: "The installation source is unusable" - trying to Create VM

    I'm having the same problem of blender1968.

    I downloaded the images directly from ubuntu website.
    I also tryed to use directly the iso files. But I'm stil getting the same error: "The installation source is unusable".

    Is there anybody that was able to install ubuntu VM on a Suse dom0?

    Thanks,
    Massimiliano

  5. #5
    Join Date
    Apr 2009
    Location
    Perth, Western Australia
    Posts
    12

    Default Re: "The installation source is unusable" - trying to Create VM

    I'm getting the same error message.
    I have other DomU's up and running with no issues, including Win2003 server and other instances of OpenSuSE; but the Ubuntu install won't run.

    Does Xen or virtual machine manager need an update to recognise other operating systems?

  6. #6
    palladium NNTP User

    Default Re: "The installation source is unusable" - trying to Create VM

    Bpa-eng wrote:
    > I have other DomU's up and running with no issues, including Win2003
    > server and other instances of OpenSuSE; but the Ubuntu install won't
    > run.


    sounds like four posters to this thread are having problems running
    Ubuntu in an openSUSE spawned/supportd Xen..

    some say they are running other OSs--i wonder if it is a Xen problem,
    an openSUSE problem or an Ubundu problem..

    i also wonder if any of the four posters logged a bug, i've not looked
    but maybe one (or four) of those with the problem will:
    http://en.opensuse.org/Submitting_Bug_Reports

    it could be helpful in finding the solution, and work around..

    or, maybe someone who wants to run Ubuntu in Xen should ask on a
    Ubuntu forum whats up with that...perhaps it is their problem alone,
    and their bug to fix..

    --
    palladium

  7. #7

    Default Re: "The installation source is unusable" - trying to Create VM

    Try changing the mode from paravirtualized to full VT when creating the domU... Worked for me.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •