Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Firefox 3.5.1 / SuSE 10.3 issues

  1. #1

    Exclamation Firefox 3.5.1 / SuSE 10.3 issues

    The new Firefox occasionally causes my system to go to a black screen, and then returns me to the system login page. Weird.

    I installed it via YaST and have tried removing my .mozilla folder and disabling extensions (only have Web Developer and Adblock at present), but the problem still persists.

    Has anybody else experienced anything similar?

    I posted a thread about it here: Firefox 3.5.0-7.1 crashes on SUSE 10.3

    But they referred me in this direction. Assistance appreciated!

  2. #2

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Anyone?

    I can't get Google Chrome working either (pipe error), so at the moment I'm without a functioning browser other than Opera, which is a bit too clunky.

    Thanks in advance.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    No issue here.
    If you feel it's FF. Why not remove the Mozilla Build Service repo and roll back all mozilla .rpms in Software Management - Is it OK now.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Funnily enough, installing KDE 4.2 and using that seems to have solved my problem.

    But it WAS definitely an issue with 3.x

  5. #5

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Ok, it still happens in KDE 4.2 - could it be Flash or Javascript related? I can't believe I'm the only one having this problem.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Next step to try a new .mozilla folder, rename the old one .mozilla_old

    Add nothing except bookmarks and try it long enough to know.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    I've tried that a few times, and it doesn't make any difference. Did a completely clean install a few days ago.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Compiz, desktop effects? Disabled?
    Removed beagle?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Quote Originally Posted by dionisio1983 View Post
    I've tried that a few times, and it doesn't make any difference. Did a completely clean install a few days ago.
    What version of Flash are you using on 10.3?

  10. #10

    Default Re: Firefox 3.5.1 / SuSE 10.3 issues

    Firefox reports... 9.0 r159

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •