Results 1 to 3 of 3

Thread: problem in adding repository

  1. #1

    Default problem in adding repository

    hello
    I cannot add OSS repository, i used YAST and zypper but I couldnnot add it.
    steps :
    in YAST:
    YAST-->software repository-->Add-->local directory
    then I specified name and addr. repository
    -->next-->ok
    repository added to list but it is empty.
    in terminal:
    zypper ar addr. name
    it write "adding repository 'name'
    repository 'name' successfully added
    ...
    but it is empty
    it hasnot any package.

    I download OSS from addr.
    "http://download.opensuse.org/source/distribution/11.1/repo/oss/suse/src/"
    my linux is opensuse11.1.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: problem in adding repository

    su terminal

    Code:
    zypper ar http://download.opensuse.org/distribution/11.1/repo/oss/
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Berlin, Germany
    Posts
    369

    Default Re: problem in adding repository

    Hi. Try
    Code:
    http://download.opensuse.org/source/distribution/11.1/repo/oss/
    instead of
    Code:
     zypper ar http://download.opensuse.org/source/distribution/11.1/repo/oss/suse/src/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •