When I run Miro (downloaded from Packman) it will suddenly just disappear.

I'm running opensuse 10.3, and Miro 1.2.8.

I ran it from the CLI to see the output and got the following:


mkm@koala:~> miro
INFO Starting up Miro
INFO OS: Linux
INFO Version: 1.2.8
INFO Revision:
https://svn.participatoryculture.org...8/tv/resources
- 8366
INFO Builder: abuild@pmbs
INFO Build Time: 1226451335.97
INFO Starting event loop thread
INFO Restoring database...
INFO Connecting to /home/mkm/.miro/sqlitedb
TIMING Database load slow: 2.168
TIMING idle (finish startup) too slow (3.432 secs)
INFO *** Launching Downloader Daemon ****
INFO Spawning auto downloader...
TIMING Icon clear: 0.035
INFO Starting movie data updates
TIMING idle (finalizing startup) too slow (0.522 secs)
INFO Displaying main frame...
WARNING Menu item action "RenameVideo" not implemented
WARNING Menu item action "FastForward" not implemented
WARNING Menu item action "Rewind" not implemented
WARNING Menu item action "UpVolume" not implemented
WARNING Menu item action "DownVolume" not implemented
WARNING Volume changed before videoDisplay created
WARNING Display updated before video display was created
INFO Creating video display...
INFO loaded renderer 'xinerenderer'
TIMING gtkAsyncMethod: <function initRenderers at 0x86652cc> took too
long: 2.235
INFO Finished startup sequence
TIMING idle (finishStartup() (using asUrgent)) too slow (2.960 secs)
WARNING Error setting up drag and drop dummy element
INFO got file:///tmp/tmpzM47-a.html
INFO First URL is https://www.miroguide.com/
INFO Checking for updates...
INFO *** Daemon ready ***
INFO got file:///tmp/tmpfds2IZ.html
INFO First URL is https://www.miroguide.com/
INFO got file:///usr/share/miro/resources/html/guide-navigation.html
INFO First URL is https://www.miroguide.com/
INFO got about:blank
INFO First URL is https://www.miroguide.com/
INFO Up to date.
INFO WARNING: error in Feed.update for Feed - Search
(http://api.search.yahoo.com/VideoSearchService/rss/vid
eoSearch.xml?appid=miro&adult_ok=0&results=50&query=stargate) -- <class
'miro.httpclient.UnexpectedStatusCode'>: File not found --
Got 404 status code
INFO got https://www.miroguide.com/
INFO First URL is https://www.miroguide.com/
INFO unknown url type http://www.youtube.com/watch?v=UQvtmiZ_ih0,
not generating enclosure
INFO unknown url type http://www.youtube.com/watch?v=DhbS7Y-K9Us,
not generating enclosure
INFO unknown url type
http://www.allsubs.org/search-subtit...trong-cd1.avi/, not
generating enclosure
INFO unknown url type
http://media.photobucket.com/video/k...e-kiss_me_thru
_t.flv?o=9, not generating enclosure
INFO unknown url type
http://media.photobucket.com/video/k...eos/eefanime09
050.flv?o=17, not generating enclosure
INFO unknown url type
http://www.allsubs.org/search-subtitle/the+eye.avi/, not generating
enclosure
INFO unknown url type
http://www.torrentbit.nl/torrent/931...DVDRip.XviD%20
411).avi/, not generating enclosure
INFO unknown url type http://www.metacafe.com/tags/1.avi/, not
generating enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...24&source=vide
o&vgc=rss&usg=AFQjCNESnsGhVAE_gLO_UpmrPzINYlhLxg, not
generating enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...8Y&source=vide
o&vgc=rss&usg=AFQjCNHE9n9FZ8KORipk_7D2TY7rfYamHA, not
generating enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...ource=video&vg
c=rss&usg=AFQjCNGm1jQeAB7RFwAh7L7PCN8bYR8hUg, not generating
enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...rce=video&vgc=
rss&usg=AFQjCNHQeWKp0Vg4-drUqSChi689-ls1xA, not generating
enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...gate-betisier_

fun&source=video&vgc=rss&usg=AFQjCNEgXkMEbduWzIK0RQ2JhyEO7mH5xA, not
generating enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...source=video&v
gc=rss&usg=AFQjCNGXIoCrnrM_WMwLkvp7wmnrWuDxRQ, not generating
enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...gate-cycles-pt

1_tech&source=video&vgc=rss&usg=AFQjCNGLVMW39CZjqLPZYSYZxdQfZkCPZQ, not
generating enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...h0&source=vide
o&vgc=rss&usg=AFQjCNHwX6tMLQa8tzomFdQpXE_EhizUdA, not
generating enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...urce=video&vgc
=rss&usg=AFQjCNGEhe_cfc0DqaMk4f73Q-MyMtasYQ, not generating
enclosure
INFO unknown url type
http://www.google.com/url?q=http://w...F4&source=vide
o&vgc=rss&usg=AFQjCNE-WfsYD6DIYhc5yoKeiAOoTNiASw, not
generating enclosure
WARNING eventloop: Interrupted system call
Inconsistency detected by ld.so: ../sysdeps/i386/dl-machine.h: 550:
elf_machine_rel_relative: Assertion `((reloc->r_info) & 0xff) == 8' failed!
WARNING downloader: connection closed -- quitting
INFO Shutting down downloaders...


Any pointers appreciated.
Maybe it's just time to upgrade? I really wanted to wait until 11.2

....Kevin
--
Kevin Miller - http://www.alaska.net/~atftb
Juneau, Alaska
In a recent survey, 7 out of 10 hard drives preferred Linux
Registered Linux User No: 307357, http://counter.li.org