Results 1 to 4 of 4

Thread: Problem with mplayer plugin

  1. #1
    Join Date
    Dec 2008
    Location
    Cambridge, UK
    Posts
    74

    Default Problem with mplayer plugin

    I can't view DivX Web player videos on my Firefox web browser. I was told that I had to install mplayer and mplayer plugin for Mozilla to be able to play these videos.

    I installed these from yast but it still doesn't play. I know where mplayer is installed but where is the mplayer plugin installed?

    it's not in the directory
    /usr/lib/mozilla/plugins/

    nor is it in

    /usr/lib/firefox/

    Thanks

  2. #2
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Problem with mplayer plugin

    Visit the mplayer homepage and get the codecs package for your architecture. Then install those as well. My codecs are in /usr/lib/codecs/ It's a simple unpacking and copy operation. Then it should play (almost) all kinds of videos.

    Have fun

  3. #3
    Join Date
    Dec 2008
    Location
    Cambridge, UK
    Posts
    74

    Default Re: Problem with mplayer plugin

    Thanks, but it still doesn't work. I copied all the files to the directory /usr/lib/codecs.

    Is there any way to check where the mplayer plugin is installed? Maybe firefox can't find it?

  4. #4
    Join Date
    Dec 2008
    Location
    Cambridge, UK
    Posts
    74

    Default Re: Problem with mplayer plugin

    I typed
    aboutlugins
    in the address bar in Firefox and it does seem to know that mplayer plugins are installed.

    I guess there's something else wrong with it then.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •